407 any customer option "programming failed" - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 23-06-14, 09:06 AM   #1
Inactive User
 
Join Date: Jun 2014
Location: Lithuania
Posts: 4
Default 407 any customer option "programming failed"

I have problem with car 407 BSI or my be not and can not find anywhere problem solution. So my problem is: when i try configure some think from "Customer Options" I get error "programming failed" I try to configure from PP2000 but i got the same error. I read a lot of forums but still cant find solution. The interface working good, because with other cars no problems? This problem only with this car 2007 407 2.0 HDI and i use diagbox 7.36
Darvenas is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 23-06-14, 09:17 AM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,578
Default

Ask a local member to try their kit on your car:

https://www.peugeotforums.com/forums/...gnostic-28190/


https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 23-06-14, 11:05 AM   #3
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

Quote:
Originally Posted by Darvenas View Post
I have problem with car 407 BSI or my be not and can not find anywhere problem solution. So my problem is: when i try configure some think from "Customer Options" I get error "programming failed" I try to configure from PP2000 but i got the same error. I read a lot of forums but still cant find solution. The interface working good, because with other cars no problems? This problem only with this car 2007 407 2.0 HDI and i use diagbox 7.36
did you have ignition on or off
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
 
Old 23-06-14, 11:36 AM   #4
Inactive User
 
Join Date: Jun 2014
Location: Lithuania
Posts: 4
Default

Yes I turn on ignition and i can run global test and find errors and remove errors, but if i go to "Customer Options" and try change some thing then i have error "programming failed" for example if I want turn off rain sensor or activate DRL I got always same error. very strange, because with other cars no problems ant with lexia no problems. Well I try on other peugeot 407 no problems, only with this car problem.
Darvenas is offline   Reply With Quote Quick reply to this message
Old 23-06-14, 11:38 AM   #5
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

Quote:
Originally Posted by Darvenas View Post
Yes I turn on ignition and i can run global test and find errors and remove errors, but if i go to "Customer Options" and try change some thing then i have error "programming failed" for example if I want turn off rain sensor or activate DRL I got always same error. very strange, because with other cars no problems ant with lexia no problems. Well I try on other peugeot 407 no problems, only with this car problem.
did you have ignition on or off
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 23-06-14, 11:41 AM   #6
Inactive User
 
Join Date: Jun 2014
Location: Lithuania
Posts: 4
Default

ignition is on
Darvenas is offline   Reply With Quote Quick reply to this message
Old 23-06-14, 04:05 PM   #7
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,775
Default

Quote:
Originally Posted by Darvenas View Post
ignition is on
im sure the computer says turn ignition off at some point so it can write the data, try go into bsi manually and do it that way and try it with ignition off as well
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 25-06-14, 11:25 AM   #8
Inactive User
 
Join Date: Jun 2014
Location: Lithuania
Posts: 4
Default

Well, the computer says turn ignition off at some point, but not before changing parameter from absent to present. I tried today change with off ignition but was same error "programming failed".
Darvenas is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:36 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.