306r alarm problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Detailing and Gadgets
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By dodgytrainer

Reply
 
LinkBack Thread Tools Display Modes
Old 14-07-12, 10:29 AM   #1
Inactive User
 
Join Date: Jun 2012
Location: Solihull
Posts: 31
Default 306r alarm problem

Hi does anyone know how to turn off the alarm on a 306 rf type system ive been trying to pair a new key with planet but cant accsess the ecu thought it was me being thick so i bit the bullet and called out the proffesionals whou tried to pair a new key with an AD100 unit (failed) and Planet (failed) The ecu does not reply (made me feel a bit better at least it wasnt my stupidity with planet) they say its because me alarm is activated and is blocking accsess to the ecu ive searched the internet and my engine bay (I have no special key switch) disconected the battery and reconnected with the ignition on whilst pressing the button on the steering wheel no joy as soon as a door is opened the hazards go barmy any help would be so much apreciated
dodgytrainer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 14-07-12, 10:32 AM   #2
Inactive User
 
Join Date: Jun 2012
Location: Solihull
Posts: 31
Default

And thinking about it anyone who loses their keys would 99% of the time have left their alarm activated when they last locked it
dodgytrainer is offline   Reply With Quote Quick reply to this message
Old 14-07-12, 02:18 PM   #3
Senior Member
 
Join Date: Jun 2012
Location: oxfordshire
Posts: 412
Default

how old is the car is it the later one mk3 if so its more likely you have the wrong transponder code, as the alarm and immobiliser are the same ecu, if you have pps go into passager compartment protection unit, and reconfigure it with out alarm and remove the siren.
__________________
:thumb::thumb:
mastertech is offline   Reply With Quote Quick reply to this message
 
Old 14-07-12, 06:43 PM   #4
Inactive User
 
Join Date: Jun 2012
Location: Solihull
Posts: 31
Default

Hi Mastertech thanx for the reply but thats the problem cant accsess passenger protection because the ecu will not reply at 1st i thought that it may have been me being a bit thick then i thought maybe the ecu had been changed at some stage meaning i would be entering the wrong dam number but since the AD100 unit the locksmith used doesnt need the dam number and the ecu still did not reply seems i cant move forward until i can get a reply it was the locksmith that said it may be because the alarm is activated which made sence to me at 1st but the more i think about it thought most cars would still have the alarm activated after key loss was even going to buy a second hand rf key off ebay (my new one i have is a no button only transponder job) and try to synch only the central locking to turn off the alarm but after research ive found that its not possible on the later models like mine so was wondering if the alarm could be turned off manually maybe my ecu would reply then

I wish my ex wife was like my ECU but she always F%&N replies
rayserv likes this.
dodgytrainer is offline   Reply With Quote Quick reply to this message
Old 15-07-12, 08:45 AM   #5
Senior Member
 
Join Date: Jun 2012
Location: oxfordshire
Posts: 412
Default

check the diagnostic socket for ignition and perm feeds. pin 1 ignition and 16 perm feed. pins 4 and 5 are ground.
if no feed that could be the problem check fuses.
fuse 8= Passanger compartment protection unit rated 20a
fuse 4= is also pcpu and other 5a
cant remember which fuse powers diag socket..
__________________
:thumb::thumb:
mastertech is offline   Reply With Quote Quick reply to this message
Old 15-07-12, 10:25 AM   #6
Inactive User
 
Join Date: Jun 2012
Location: Solihull
Posts: 31
Default

Ty Mastertech i have my multimeter and off to check my fuses and feeds shall let you know how i get on
dodgytrainer is offline   Reply With Quote Quick reply to this message
Old 15-07-12, 09:10 PM   #7
Inactive User
 
Join Date: Jun 2012
Location: Solihull
Posts: 31
Default

ok ive checked my obd socket ive got 12v at pin 1 (when ignition is on) pin 4 is earth (working) and pin 18 permanant live so thats ok ive checked all my fuses all seem ok now im looking for my passenger protection ecu ive taken out the radio and the clock and the heater unit and the center console ive found my airbag ecu but cant seem to find my passenger protection ecu ?

Oh how i miss my Morris Marina (it even had a carburettor )
dodgytrainer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:58 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.