vin not reconised - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Boxer
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-02-14, 10:18 PM   #1
Inactive User
 
Join Date: Jan 2014
Location: Frankley Birmingham
Posts: 21
Default vin not reconised

Hi all need some help like, a lot of people i have the Peugeot software when i installed it i set it for the stand alone setup.each time i use it it connects to the net but will not do anything when i put my Vin no in it says unknown
vehicle. if you offer any ad voice i would be very grateful
here my vin vf3232b5215949524
diyman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-02-14, 09:19 AM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

You cannot connect to the internet while using it also you should not need to input the vin you are doing something wrong
reliable406 is offline   Reply With Quote Quick reply to this message
Old 09-02-14, 04:13 PM   #3
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,420
Default

Vin is not found on service box so is incorrect you need to recheck
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is online now   Reply With Quote Quick reply to this message
 
Old 09-02-14, 06:44 PM   #4
Inactive User
 
Join Date: Jan 2014
Location: Frankley Birmingham
Posts: 21
Default

i took my vin of reg document, so that should right ??? when i go on to Peugeot backup software it takes me to the Peugeot site the only thing i can do is enter my vin or vis in the top left hand box then it tells me vehicle not recognized. i installed it as a standalone version and complete i know all the files are on there coz it took 6 hours to get them there, i followed a the instructions but it never said to disconnect from the net to use it as a standalone. plus i had a ook at where my vin is stamped on the van and it looks like an O or zero in front of the start of the vin.
If any of you viewing this and have used this proggy can you tell me if i have done something wrong. will unplug net cable and see if it accesses file on computer
diyman is offline   Reply With Quote Quick reply to this message
Old 09-02-14, 06:57 PM   #5
Senior Member
 
Join Date: Jan 2014
Location: Swansea
Posts: 445
Default

Check VIN on vehicle........
__________________
06 307 SW 1.6 HDi 90
91 205 CJ
1007 1.4 HDi
Cibear is offline   Reply With Quote Quick reply to this message
Old 09-02-14, 07:14 PM   #6
Inactive User
 
Join Date: Jan 2014
Location: Frankley Birmingham
Posts: 21
Default

Just been and looked at the vin on the van is as follows
symbol like a zero then VF3232B52 symbol again then 15949524
maybe the van was made on mars ????
diyman is offline   Reply With Quote Quick reply to this message
Old 09-02-14, 07:31 PM   #7
Senior Member
 
Join Date: Jan 2014
Location: Swansea
Posts: 445
Default

Managed to get the VIN into servicebox, comes back as Boxer van. Is this correct?
__________________
06 307 SW 1.6 HDi 90
91 205 CJ
1007 1.4 HDi
Cibear is offline   Reply With Quote Quick reply to this message
Old 09-02-14, 07:39 PM   #8
Inactive User
 
Join Date: Jan 2014
Location: Frankley Birmingham
Posts: 21
Default

yes
what have i done not to get in
diyman is offline   Reply With Quote Quick reply to this message
Old 09-02-14, 07:47 PM   #9
Inactive User
 
Join Date: Jan 2014
Location: Frankley Birmingham
Posts: 21
Default

Ciber
can i be cheeky if o get a bit of spare time could you if it says what type of diag port it has and where it is i may have to reinstall the whole program
vans of to the garage tomorrow clutch almost gone someone tightened the cable right up to the limit hard to get gears. gave it last few turns to get me the garage in the morning
thanks for your response
diyman is offline   Reply With Quote Quick reply to this message
Old 09-02-14, 07:48 PM   #10
Senior Member
 
Join Date: Jan 2014
Location: Swansea
Posts: 445
Exclamation

Not sure. VIN did not go in first time I tried earlier? Now i gives a warranty start date of 01/01/1970, which is obviously incorrect. See attached image of servicebox:
Attached Thumbnails
screenshot-2014-02-09-20.42.55.jpg  
__________________
06 307 SW 1.6 HDi 90
91 205 CJ
1007 1.4 HDi
Cibear is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:53 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.