PEUGEOT BOXER 2.8 HDI 2002 Boost Sensor - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Boxer
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 19-01-11, 05:40 PM   #1
Inactive User
 
Join Date: Jan 2011
Posts: 4
Default PEUGEOT BOXER 2.8 HDI 2002 Boost Sensor

Hello all, Would any of you be so kind as to point me in the right direction of where the Boost sensor is located in my van? It's the common rail fuel injection model.
Got back from the local diagnostic test centre today with the above as one fault and also low rail pressure. Apparently the latter could be the fuel pump in the tank or the high pressure pump. Think I'm going to have to get my own diagnostic kit as this hardly seemed worth the 80 for a mere 20 minutes work. Thanks in advance
bigtaff is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 20-01-11, 04:10 PM   #2
Inactive User
 
Join Date: Jan 2011
Posts: 4
Default Boost Sensor = Electro Valve

Just been up the local Peugeot garage and this is aparently called an "ELECTRO VALVE" Part no 1626.25 (164.70 inc v.a.t) My problem now is finding it. Can anyone point me in the right direction please. I can't even find any vacuum pipes leading to it.
bigtaff is offline   Reply With Quote Quick reply to this message
Old 20-01-11, 06:23 PM   #3
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

need your vin number , post it and i`ll delete it.
bettyswollocks is offline   Reply With Quote Quick reply to this message
 
Old 25-01-11, 07:34 AM   #4
Inactive User
 
Join Date: Apr 2010
Posts: 20
Default

The quote you've been give is for the boost solenoid, not the sensor.
Anyway, the solenoids on the Expert are mounted on the bulkhead, next to the expansion tank. Chances are it's the same with a Boxer, but not positive.
Two cotton-reel size components, one has a bright blue plug (EGR solenoid) and one a black plug (boost solenoid)
fynnbar is offline   Reply With Quote Quick reply to this message
Old 25-01-11, 07:35 AM   #5
Inactive User
 
Join Date: Apr 2010
Posts: 20
Default

The quote you've been give is for the boost solenoid, not the sensor.
Anyway, the solenoids on the Expert are mounted on the bulkhead, next to the expansion tank. Chances are it's the same with a Boxer, but not positive.
Two cotton-reel size components, one has a bright blue plug (EGR solenoid) and one a black plug (boost solenoid)
As for the boost sensor (also called a MAP sensor), does your vehicle have an intercooler fitted ?

Last edited by fynnbar; 25-01-11 at 07:37 AM.
fynnbar is offline   Reply With Quote Quick reply to this message
Old 26-01-11, 09:53 AM   #6
Inactive User
 
Join Date: Jan 2011
Posts: 4
Default Re - Boost Sensor

Thanks for your info fynnbar but no EGR solonoid or BOOST solonoid on my bulkhead. I have since spoken to another Peugeot fitter who was kind enough to take the time out to bring up a diagram on the PC. Anyway after a bit of searching he decided that the Sensor fitted on top of the Inlet manifold which is known as the INJECTION CALCULATOR SENSOR is the one to change. I ordered the part from a local Bosch supplier and after paying and recieving my reciept it clearly stated BOOST PRESSURE SENSOR.
Fitted the sensor and after putting a booster on the battery eventually got it started with no real issues until i took it to work yesterday. Any time the van was under load the warning light would come on and although it drove it did'nt seem like there was any Turbo kicking in so i believe this is now down to one of the original faults, LOW FUEL PRESSURE. I have managed to get hold of a second hand High pressure pump so i shall make a start on that today. There is also a low pressure pump in the tank and if the above does'nt work i shall also try that.
If after all of the above fails it will be one more trip for a Diagnostic to see what that reveals.
To be honest if this goes on for another week i think it will be goodbye van
Thanks for your input, much appreciated.
bigtaff is offline   Reply With Quote Quick reply to this message
Old 27-01-11, 07:21 AM   #7
Inactive User
 
Join Date: Apr 2010
Posts: 20
Default

The low pressure pump either works or it doesn't. But they do still work when they've started to self destruct. You need somewhere quiet - turn the ignition on and the pump will whirr quietly for about 3 seconds, then off. It's difficult to hear tho.
Then remove the fuel filter lid and filter, and check there are no metal filings in the bottom of the housing. If not, the LP pump's fine. If there are, the pump is shot - so renew the pump and have all the fuel lines blown out with compressed air, fit a new housing and filter.
High pressure pumps are usually quite reliable, it's often the regulator that plays up. That's the bit in the end of the pump with the electrical connector. If your replacement pump has one fitted, it may well be ok, but worth removing and cleaning as a precaution. Without decent diagnostics, problems can be solved, but you need to be systematic and eliminate components one by one. Best not to keep buying components on a whim - gets very expensive.
The best diagnostic imho is Peugeot Planet / Lexia - plenty of people have this and are willing to hook you up for a nominal fee. Try a shout out for those local to you on here or tdocuk.
fynnbar is offline   Reply With Quote Quick reply to this message
Old 28-01-11, 05:30 PM   #8
Inactive User
 
Join Date: Jan 2011
Posts: 4
Default Update

Only managed to finish the fuel pump today as had the kids over but it is on and the van fired up straight away, "way hey". Drove her for a good 5 miles with no issues until i hit a steep hill. At 3,000 rpm the management light came on and as soon as i let my foot off the throttle the light went out and to be honest it has always done this to me since the day i bought it. (i had the van very cheap so it did'nt seem like a big issue as it drove fine)
Now in reply to you Fynnbar i noticed that you said the low pressure pump in the tank should go for about 3 seconds. Well i've removed the cover to make it easier to listen to and on turning on the ignition the pump goes for 8 - 9 seconds before it stops. I did this about 5 times and on each occassion it was the same so it would seem to me that this pump is either on it's way out or one of the fuel pipes leading to the filter casing is bent or slightly blocked. I have'nt done a major inspection of the fuel lines but from what i looked at they were fine. The fuel filter is brand new (screw on type not drop in element) but would i be right in saying there is a low pressure valve fitted inside the filter head?
I personally now think the Tank fuel pump is the answer but anyones input is appreciated.
Cheers, Steve
bigtaff is offline   Reply With Quote Quick reply to this message
Old 28-01-11, 07:34 PM   #9
Inactive User
 
Join Date: Apr 2010
Posts: 20
Default

Steve, that all sounds ok to be honest. Don't worry too much about the priming time. Just checked mine and it's actually 5 seconds. The point is, prime time is controlled by the ECU, so you'll hear the main relay click and the pump stops priming. Control is nothing to do with the pump, per se.
As I mentioned yesterday, I reckon it's time to hook up to PP/Lexia to find out the real problem. The van has a recurrent long-term problem that you've been 'ignoring', and now has another that's causing more aggrevation.
fynnbar is offline   Reply With Quote Quick reply to this message
Old 30-01-11, 08:21 PM   #10
davidireland
Guest
 
Posts: n/a
Default

i'd be doing a leak off test of the injectors before all. A bad injector with excessive leakoff will cause same problems.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:47 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.