Hi from Clankie... - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Boxer
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-04-19, 04:18 PM   #1
Junior Member
 
Join Date: Apr 2019
Location: South Devon
Posts: 2
Default Hi from Clankie...

Iím a Peugeot Boxer 2.2hdi motorhome owner, it was registered in Decmber 2015 so has the Euro 5 engine. Iíve done 32k miles to date and it runs very well. I had a 2008 model previously and again great for travelling no trouble whatsoever.
Last week in Spain on the way home we stopped for a coffee, done 150mls engine running lovely 70mph. When I tried to restart the engine wouldnít fire!!
It even stopped cranking on the starter motor. I switched off pondered and tried again, same result. The heater plug light goes off in less than a second and the engine was still hot. I left it for 5 minutes and it started as normal.
It happened once more on the trip over to Santander, then we were on the ferry and back to Plymouth. I took it to a local garage, plugged in the diagnostic tablet but there was no record or faults on the computer.
After leaving I phoned the dealer who sold the van and they offered an explanation that it might be the key program going wrong? They suggested that maybe the immobiliser cut in and that was the reason the engine would not start. I didnít notice the immobiliser light on, on the dash, itís below the tachometer.
Iíve booked a visit to the main dealer in Exeter next Tuesday for further investigation.
Any thoughts guys please.
Nothing like an intermittent fault, it started first time this morning, and my car was covered in ice!!
Thanks in anticipation...
Clankie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-04-19, 02:24 PM   #2
Junior Member
 
Join Date: Apr 2019
Location: South Devon
Posts: 2
Default

Back from Peugeot main dealer in Exeter, I was very impressed with the technicians, sadly they could not find any fault. I requested the key be reprogrammed and a new battery in the fob. They say it seems to have been a glitch!! Perhaps even hitting the manual lock button after we stopped. Iím not convinced on that one. The following was discussed with the technical team...

Next time I stop I will remove the key from the ignition, and lock the doors and set the alarm with the fob. After 3 minutes of the key being removed the van is immobilised. After our stop I will press the unlock button on the fob once more, the doors will unlock and the system will deactivate the alarm, then put the key in the ignition. The process of the chip in the key fob being recognised by the receiver on the lock will go on and after checking the oil, seeing the doors are closed and a multitude of other things I will turn the key to start the engine. By doing the above the system is booting up from scratch and all will be well I hope!!

The didnít charge as they couldnít find a fault, I did pay for the re-coding and the battery for the fob.

As the immobiliser light never came on no fault data was recorded in the system memory.

On a lighter note, my description of the engine was wrong, the book says itís a 2.2hdi Peugeot Euro 5, however itís actually a Ford Puma 2.2TDCi!!! This may be because itís a coachbuilt motorhome, canít answer that one.
This was pointed out to me by a guy online in a motorhome forum, the info was confirmed by the technician in Exeter. We are off after Easter so will test the starting from hot frequently. More news when we return.
Clankie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi! new to the community, wanna say hi :D Puggin'out Introductions 2 04-03-18 01:23 PM
hi i am new wanted to pop and say hi adywmark2 Introductions 4 24-05-14 07:22 PM


All times are GMT. The time now is 06:44 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.