1.9 injector pump problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Boxer
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 13-01-12, 05:34 PM   #1
Inactive User
 
Join Date: Jan 2012
Posts: 4
Default 1.9 injector pump problem

I have a 2001 1.9 non turbo boxer van with injector pump problems, she’ll start & run on tickover only, the immobiliser has been bypassed and she ran fine until this problem started, I have an identical pump off an older model that doesn’t have all the electrical connections, only the stop/start solenoid, does anyone know if this will work without the other connections or any ideas as to what the problem with the original pump might be ?? thanks.
popeye52 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 15-01-12, 08:38 AM   #2
Inactive User
 
Join Date: Nov 2011
Posts: 263
Default

How do you mean it will only run on tickover? Does it not rev at all?
danthevan is offline   Reply With Quote Quick reply to this message
Old 15-01-12, 12:53 PM   #3
Inactive User
 
Join Date: Jan 2012
Posts: 4
Default

Hi, it starts fine but just idles with no revs at all, it started losing power gradually then i hit a steep hill on dartmoor and it just lost all acceleration.
popeye52 is offline   Reply With Quote Quick reply to this message
 
Old 21-01-12, 08:36 PM   #4
Inactive User
 
Join Date: Jan 2012
Posts: 4
Default 1.9 injector pump problem

Hello there,
Thanks for your initial response to my questions concerning the pump,
do you have any knowledge of what the pump problem might be ??, or do you know whether the older model pump (the mechanical connections are the same and it's a good pump ) will work if I fit it without the electronic connections ?, is there some way round this, sorry if I sound like a greenhorn but most info concerning the variety of these pumps and there various numbers is a bit vague. Thanks,
popeye52 is offline   Reply With Quote Quick reply to this message
Old 28-02-12, 07:16 PM   #5
Inactive User
 
Join Date: Jan 2012
Posts: 4
Default 1.9 injector pump problem

Hi there,
i posted this problem earlier about a month ago concerning the injector pump on my Boxer it would start & run but wouldn't rev up, i removed the pump & found a damaged injector pipe & air screw ( they had been knocked loose when the immobiliser was removed) letting in air, i replaced the damaged pipe and tightened the air screw & put the pump back on, now it starts & revs up to 2500revs for about 4-5 seconds before dying back to 4-500revs slowly increasing to 900revs, if i then wait for 10seconds i can again rev it to 2500revs but no higher befor it dies again, the process just repeats itself does any one have any ideas what the new problem might be ?, thanks in advance for your time.
popeye52 is offline   Reply With Quote Quick reply to this message
Old 27-07-13, 11:02 PM   #6
Inactive User
 
Join Date: Jul 2013
Location: Ireland
Posts: 22
Smile

if it was air getting in it would likely just die altogether I think it sounds more like fuel starvation check filters and lines and the small filter in the pump oh and make sure the stop soleniod is actually getting 12 volts and that the winding is at the correct resistance( I know its an old thread but people still might find this helpful)
Dog&bone is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:15 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.