Random exhaust smoke! 2010 Peugeot bipper tepee 1.3 hdi 117k. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > Vans > Bipper
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-19, 02:47 PM   #1
Junior Member
 
Join Date: Aug 2019
Location: south east
Posts: 3
Default Random exhaust smoke! 2010 Peugeot bipper tepee 1.3 hdi 117k.

Hi all, looking to see if anyone’s had any similar (random white blue exhaust smoke) with this type of engine.
The engine runs fine apart from every once or twice a week weather the engine is warm or hot, the cooling fan will come on then the engine will pour out white blue smoke from the exhaust when pulling away?
I’ll pull over turn engine off for five minute start up and no smoking until next time.
I’ve done the usual changed oil and all filters I’ve got no warning lights or codes on diabox.
I’ve had a a look on the bipper forum and someone had the exact same problem but with no reply’s, so I put this out here just in case anyone has had similar problem with the hdi engine?
Any thoughts or suggestions on where to go with this would appreciate.
Thanks
den13 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-09-19, 06:01 PM   #2
Junior Member
 
Join Date: Aug 2019
Location: south east
Posts: 3
Default Follow up....

Good evening all, still no response to my Smoking issue as yet... Im going to keep it updated as best i can hoping that someone can touch on this problem?

Anyways im starting to now believe my car is doing (random) dpf regeneration but Im not getting any flags from dash?
Ive had regeneration's on this car before where the filter would light up with display message....

On the way home today pulling on to carriageway the white/grey smoke appeared from tailpipe and cooling fan on, so I booted it with plumes of white grey smoke up to about 2500 rpm then it clears then it stops after about 10 minuets no smoke cooling fan off?

So ive read when doing a regeneration more fuel is injected possibly from only 1 injector so maybe that's an area to look at?
Im thinking the cooling would come on automatically as higher engine temps for regeneration is that correct?

Ill run car connected to diagbox in the hope i can catch it at it and see what the difference in parameters are though id need some advice on these readings please.

Thanks for any thoughts
den13 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:11 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.