Issues after fitting aftermarket headunit!! 207 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Tuning & Modifications > Audio (Sound) and Multimedia
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 30-08-17, 07:13 AM   #1
Junior Member
 
nick4sharm's Avatar
 
Join Date: Jul 2016
Posts: 9
Default Issues after fitting aftermarket headunit!! 207

Hello everyone, it has been a while since I've fitted an android headunit to my 207 Oxigo. The unit itself works about fine, canbus comunications, stereowheel working most of the time and functions, the main issue it brought me is that once installed it switched my trip computer on the dash from Mph to Kph because of the can bus adapter coming with the unit. Do you have any idea of how to switch it back to Mph and still use the radio as I am now?

Another issue it came once I installed that airbag light came on because I had to disconnect the plug behind the trip computer above the fans, so no more seat bealt indication etc. I think this is also the issue for the Mph because if both plugged it flashes Mph/Kph. I had to switch all functions off on Peugeot planet. But now i'm walking in the dark as I don't know what else to do.

Thanks in advance for your replies
nick4sharm is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:04 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.