Water pump - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > MPVs > 806/807
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-07-16, 07:00 PM   #1
Inactive User
 
Join Date: Jul 2015
Posts: 45
Default Water pump

Hi all my s reg 806 has no flow in the header tank and occasionally a high pitched squeal is heard under the bonnet could this mean my water pump is up the spout ? Car temp reached 85 today as well
ddeano1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-07-16, 10:28 PM   #2
Senior Member
 
Join Date: Nov 2011
Posts: 192
Default

Could be, but as it's driven off the timing belt I'd be surprised. The impeller may have come adrift but I've never known this on one of these engines.
citrail is offline   Reply With Quote Quick reply to this message
Old 11-07-16, 10:37 PM   #3
Inactive User
 
Join Date: Jul 2015
Posts: 45
Default

It's only just started doing it , I took cap off the bottle and started car left it running for about 10 minutes and saw no flowing of water in the header tank but when it does make the noise the level in the tank raises slightly ??
ddeano1 is offline   Reply With Quote Quick reply to this message
 
Old 13-07-16, 05:03 PM   #4
Senior Member
 
Join Date: Jan 2010
Location: Barnet, Herts
Posts: 1,046
Default

Impeller fell off whilst in France on the A7 some years ago doing 85, pump though remained intact, temp soared into the red, thank goodness we had breakdown insurance and 1,000 euros later at the Peugeot dealership in Besancon we were on our way. Think you need to replace the timing belt and check the pump sooner rather than later. 807 was losing a little water before this happened but I could not confirm where from.
wynb is offline   Reply With Quote Quick reply to this message
Old 28-07-16, 08:15 AM   #5
Inactive User
 
Join Date: Jul 2015
Posts: 45
Default

If I take the small pipe off under the header tank with engine running it does have a flow of water I'm not losing any coolant but if you put engine under load Ie up a hill the temp does creep up ? I have new water pump so think I'm going to change anyway but I think the noise is possibly diesel pump
ddeano1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:48 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.