Rd4 aux - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > MPVs > 806/807
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-18, 05:33 PM   #1
Member
 
Join Date: Jan 2018
Posts: 64
Default Rd4 aux

So I have the aux cable fitted but can't find anything how to activate it on planet or diagbox.
Russell31772 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-05-18, 05:46 PM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,391
Default

in radio section it should be under config option in repair
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is online now   Reply With Quote Quick reply to this message
Old 04-05-18, 09:01 PM   #3
Member
 
Join Date: Jan 2018
Posts: 64
Default

I think I've tried that. It says something like aux 1 aux 2 but nothing can be changed.
Russell31772 is offline   Reply With Quote Quick reply to this message
 
Old 05-05-18, 07:04 AM   #4
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,989
Default

Quote:
Originally Posted by Russell31772 View Post
I think I've tried that. It says something like aux 1 aux 2 but nothing can be changed.
Yea we gave up in the end,couldn't figure it out

Sent from my K013 using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 05-05-18, 10:43 PM   #5
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

I did do mine successfully with Diagbox, cant remember how except it was in an obscure area and needed a non-logical method to enable it... frogs must have been smoking the wrong brand of socks when they coded it....

I will try to figure it out again and post it if I am successful.
WillNZ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:41 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.