Engine immobiliser fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > MPVs > 806/807
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 18-08-11, 11:22 PM   #1
Inactive User
 
Join Date: Aug 2011
Posts: 6
Default Engine immobiliser fault

I purchased an 807 just last week,i was cleaning the interior with my radio on suddenly it went off and the display say economy mode try to start the car but i wont tried 3x display say engine immobiliser fault.What will i do can anyone have any idea how to fix this?Thanks in advance.
alviv14 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-08-11, 11:24 PM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

I would think recoding keys would do it , but the battery must be weak.

Economy mode is normal by the way.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 18-08-11, 11:34 PM   #3
Inactive User
 
Join Date: Aug 2011
Posts: 6
Default

Thank you so much for the quick reply.I think you are right the battery is weak and need to recode my key aswell.Do you know where i could recode my key and how much it cost?Thank you so much again.
alviv14 is offline   Reply With Quote Quick reply to this message
 
Old 19-08-11, 12:10 AM   #4
Senior Member
 
m3mpower's Avatar
 
Join Date: Oct 2008
Location: Spain
Posts: 857
Default

Quote:
Originally Posted by alviv14 View Post
Thank you so much for the quick reply.I think you are right the battery is weak and need to recode my key aswell.Do you know where i could recode my key and how much it cost?Thank you so much again.
Hi
disconnect the battery for a while and reconnect it then try starting, it should start, otherwise, if your battery is weak, charge it or buy a new battery
I don't see why you need to reprogram the key just yet

Regards
m3mpower is offline   Reply With Quote Quick reply to this message
Old 19-08-11, 07:22 AM   #5
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by alviv14 View Post
Thank you so much for the quick reply.I think you are right the battery is weak and need to recode my key aswell.Do you know where i could recode my key and how much it cost?Thank you so much again.
As m3 say`s try it first , but i find when battery goes in a 307 the code goes aswell ,
with your transponder code you can check out map below to see who is closest to you that can help.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 20-08-11, 12:02 AM   #6
Inactive User
 
Join Date: Aug 2011
Posts: 6
Default

Hi

I did what you advice me,battery fully charge it's still the same display shows engine immobiliser fault.It start for about 2 seconds then stop.Maybe it cannot read the transponder anymore,what do you think?
alviv14 is offline   Reply With Quote Quick reply to this message
Old 20-08-11, 07:14 AM   #7
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Trying to get your code , server down at the minute.
alviv14 likes this.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 20-08-11, 10:03 AM   #8
Inactive User
 
Join Date: Aug 2011
Posts: 6
Default

Thank you so much Betty and M3 for your help appreciate it.The car giving me sleepless night thinking on what the solution.Hoping i can get it start.Don't wanna go to the dealership as they said they charge too much for less work.
alviv14 is offline   Reply With Quote Quick reply to this message
Old 21-08-11, 11:09 PM   #9
Inactive User
 
Join Date: Aug 2011
Posts: 6
Default

Betty send you an email.Cant send you private msg.Not allowed till i post about 20.
alviv14 is offline   Reply With Quote Quick reply to this message
Old 22-08-11, 06:58 AM   #10
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Don`t normally send this until payment is paid (5 by paypal to my email) but you seem in a hurry

Transponder Code UX0A
bettyswollocks is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:45 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.