807 electric door regulator - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > MPVs > 806/807
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-11, 05:18 PM   #1
Inactive User
 
Join Date: May 2011
Posts: 4
Default 807 electric door regulator

the side doors on my 807 have stopped working and the buttons no longer "beep" can anyone tell me where to find the regulator pls.
Dave1964 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-05-11, 05:50 PM   #2
Inactive User
 
Join Date: Apr 2011
Location: Helston, Cornwall
Posts: 26
Default

Hi Dave, I am having snags with my left sliding door. It's got me stumped.
The sliding door ecu is behind the rear right hand trim panel just above the wheel arch.

There is also a sliding door cut-off unit situated just forward of the ecu which may cause problems. There are 2 large 40A Maxi-fuses in the battery compartment, maybe worth pulling them and re-inserting. Sometimes works, but not for me.

Good luck with your fault finding. If you discover it is definitely the ECU I have one for sale on eBay for 100 or best offer.
cornish807 is offline   Reply With Quote Quick reply to this message
Old 05-05-11, 08:52 PM   #3
Inactive User
 
Join Date: May 2011
Posts: 4
Default

any idea how i test the ecu? tried the fuses they all seem ok. when the doors first stopped working if you pressed any of the buttons to operate them they bleeped,but now i dont even get that.
Dave1964 is offline   Reply With Quote Quick reply to this message
 
Old 05-05-11, 09:25 PM   #4
Inactive User
 
Join Date: Apr 2011
Location: Helston, Cornwall
Posts: 26
Default

The only way of testing the ECU is to plug in the Peugeot Planet diagnostics and read the fault codes.
cornish807 is offline   Reply With Quote Quick reply to this message
Old 06-05-11, 06:42 PM   #5
Inactive User
 
Join Date: May 2011
Posts: 4
Default

well found the cause today the pipr for thr rear washer had come apart at a joint you guessed it inside the trim by the rear wheel arch. we all know water and electrics dont mix .
Dave1964 is offline   Reply With Quote Quick reply to this message
Old 06-05-11, 07:43 PM   #6
Inactive User
 
Join Date: Apr 2011
Location: Helston, Cornwall
Posts: 26
Default

Oh dear. Have you fixed the fault?
My sliding door problem has faded into insignificance after my cam belt snapped yesterday.
cornish807 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:46 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.