806 started then clonked and stalled - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > MPVs > 806/807
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-11, 03:52 PM   #1
Inactive User
 
Join Date: May 2011
Posts: 5
Default 806 started then clonked and stalled

Started my 2000-X 2.0l 806 yesterday. Seconds later, it made a dull clonking sound and stalled. It would then not start. Starter motor operates, but engine doesn't turn over. Car was in neutral and hadn't been put into gear. 95k miles on the clock. Cambelt replaced at 80k. Any pointers would be appreciated. Thanks.
purpletrance is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-05-11, 06:17 PM   #2
davidireland
Guest
 
Posts: n/a
Default

When the starter is operating, is the crankshaft turning?
Can you see the camshaft turning?
  Reply With Quote Quick reply to this message
Old 01-05-11, 08:55 PM   #3
Inactive User
 
Join Date: May 2011
Posts: 5
Default

David. It's dark now, but in the morning I'll check by looking through the oil filler aperture and get back to you. Thanks, Mark.
purpletrance is offline   Reply With Quote Quick reply to this message
 
Old 02-05-11, 01:21 PM   #4
Inactive User
 
Join Date: May 2011
Posts: 5
Default

Hi David. The camshaft is definitely turning when the starter motor is operating. Mark.
purpletrance is offline   Reply With Quote Quick reply to this message
Old 02-05-11, 09:30 PM   #5
davidireland
Guest
 
Posts: n/a
Default

ok. Doesn't mean the timing is not out though. You need to get the car onto Peugeot Planet. Check to see if theres cam crank synchronisation.
Go from there.
  Reply With Quote Quick reply to this message
Old 02-05-11, 09:40 PM   #6
Inactive User
 
Join Date: May 2011
Posts: 5
Default

Ok David. Will do. Thanks for your advice.
purpletrance is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:49 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.