806 interior lights and cigarette lighter not working - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > MPVs > 806/807
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-13, 11:03 PM   #1
Junior Member
 
Join Date: Jan 2013
Posts: 14
Unhappy 806 interior lights and cigarette lighter not working

2001 806 2.0 HDi Quicksilver. All my interior lights have stopped working automatically when car is unlocked or doors opened. Rear one can be turned on manually but not the others. At the same time, i think, my front cigarette lighter and rear aux socket are dead - all fuses in box seem ok - any ideas? Curiously just the n/s passenger side door open warning light has also stopped working at the same time - related?
hdihater is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-01-13, 09:21 PM   #2
Junior Member
 
Join Date: Jan 2013
Posts: 14
Default Update

After having another good look found the 20A fuse for the cigarette lighter was blown behind the glove box. I hate coincidences.

After a bit of searching on the internet i think interior light problem must be due to failed relay. Does anyone now where it is located and what it looks like.

Checked bulb in door open indicator display and its fine so thats still a bit of a mystery.
hdihater is offline   Reply With Quote Quick reply to this message
Old 12-01-13, 02:06 PM   #3
Inactive User
 
Join Date: Jan 2013
Location: Gosport
Posts: 3
Default another relay problem

Hi there i am having a similar issue with my indicator lights. they're not working! fuses all look ok. when i turn indicators on there is no ticking noise and no flashing lights, curiously the indicators all flash when i lock or unlock the car. i think i may have a relay issue too. hand book does not tell you which relay is which so i have no idea which one (potentially) needs replacing. does anyone have any ideas where i can find some sort of guide on which rel;ay is which? relays located in fuse box in side car and in the fuse box in the engine bay. any info greatly appreciated.

scottiedog92 is offline   Reply With Quote Quick reply to this message
 
Old 12-01-13, 02:54 PM   #4
Inactive User
 
Join Date: Oct 2011
Posts: 15
Default

indicator relay is located under the steering column - remove the 2 T20 torx screws and `split` the plastic shroud - you have 2 relays and iirc its the one on the left
Harlequin is offline   Reply With Quote Quick reply to this message
Old 12-01-13, 04:00 PM   #5
Inactive User
 
Join Date: Jan 2013
Location: Gosport
Posts: 3
Default indicator fault

Quote:
Originally Posted by Harlequin View Post
indicator relay is located under the steering column - remove the 2 T20 torx screws and `split` the plastic shroud - you have 2 relays and iirc its the one on the left

many thanks, will have a go later tonight / tomorrow morning. hopefully i can find the faulty part and get a replacement. gotta be cheaper than going to garage.
scottiedog92 is offline   Reply With Quote Quick reply to this message
Old 24-01-13, 02:52 PM   #6
Senior Member
 
Join Date: Jan 2010
Location: Barnet, Herts
Posts: 1,052
Default

Check the black rocker switch behind the panoramic mirror is in the middle, if it is to one side the interior lights stop working, easily knocked.
wynb is offline   Reply With Quote Quick reply to this message
Old 28-08-14, 01:09 PM   #7
Junior Member
 
Join Date: Jan 2013
Posts: 14
Default

Still no luck finding the delay relay for this, got a new one its brown and white but where the little sod is I don't know
hdihater is offline   Reply With Quote Quick reply to this message
Old 28-08-14, 01:18 PM   #8
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

Quote:
Originally Posted by scottiedog92 View Post
Hi there i am having a similar issue with my indicator lights. they're not working! fuses all look ok. when i turn indicators on there is no ticking noise and no flashing lights, curiously the indicators all flash when i lock or unlock the car. i think i may have a relay issue too. hand book does not tell you which relay is which so i have no idea which one (potentially) needs replacing. does anyone have any ideas where i can find some sort of guide on which rel;ay is which? relays located in fuse box in side car and in the fuse box in the engine bay. any info greatly appreciated.

does it have a comms unit if so there is not relay for indicators
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 28-08-14, 01:19 PM   #9
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

Quote:
Originally Posted by hdihater View Post
Still no luck finding the delay relay for this, got a new one its brown and white but where the little sod is I don't know
does it have a comms unit if so there is no relay its all controlled by the bsi
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 28-08-14, 01:20 PM   #10
Junior Member
 
Join Date: Jan 2013
Posts: 14
Default

No sorry its the interior light relay I am looking for
hdihater is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:46 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.