What is this wire thats cut on engine? Help! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 13-03-16, 05:02 PM   #1
Inactive User
 
Join Date: Jan 2016
Posts: 61
Default What is this wire thats cut on engine? Help!

Car is 1.6HDI 2006 407.
Well the other day the engine light came on my car after doing around 130km's speed on motorway so i slowed down (no loss of speed no nothing) so i drove the car straight away to the garage, he did a scan and found 7 engine errors but he cleared them and tested the car no engine light again and he said the cars in top shape (list varys from VGR valve, turbo blown, glowplugs, and something else i cant remember) but he said drive it and when the light comes back to go back to the garage and let them know so they can sort it! Anyway, no issues again apart from my flywheel or reverse bearing going on my clutch but i was filling oil and i seen down beside the oil to check there is a broken green wire and theres only 1 wire connected now and i dont know what it is or is that my engine light issues? I have pics attached! Please let me know thank you very much
Attached Thumbnails
car1.jpg   car2.jpg   car3.jpg  
irishwill200 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-03-16, 05:12 PM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,501
Default

That is not a cut wire it is a blanked off way in the multi plug, there is only one wire connected to the alternator via this plug, so its normal
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 13-03-16, 05:54 PM   #3
Inactive User
 
Join Date: Jan 2016
Posts: 61
Default

Oh wow ok, so nothing to worry about here?
Thanks for that! Thought this may be the reason i am getting issues lately. Thank you!
irishwill200 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:29 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.