Very strange interesting whistling noise... - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 17-03-17, 04:08 PM   #1
Member
 
Join Date: Nov 2016
Posts: 32
Default Very strange interesting whistling noise...

Hi there guys, I was wondering if any of you experts could help me on a niggling issue I have with my 407 2.0Hdi Zenith.

Recently in the last couple of weeks I've noticed a whistling noise, like someone whistling through their teeth. I know what your all thinking "TURBO ISSUES" BUT here's the funny thing. It doesn't happen when accelerating. I'll try to explain it as best I can.

I drive down the road in 2nd gear, I'm accelerating and no noise, I lift off because there's a speed bump coming up and that's when it whistles. It's always when I take my foot off the pedal to slow down or coast. It sounds like it's coming from the front of the car.

The car has done about 104k and I know very little about it's service history, but I have blanked the EGR valve and it's had a recent service with new oils and filters. It's also not long past it's MOT with no advisories. It also recently had both rear wheel bearings done.

Any thoughts would be much appreciated. My first thought was that maybe it could be the clutch engaging properly under load and slipping when not? Possible? No idea.

Thanks

Rob.
minardifans is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 25-03-17, 06:24 PM   #2
Member
 
Join Date: Nov 2016
Posts: 32
Default

Any thoughts? I'm due to go to Manchester on Monday from Anglesey for a funeral and don't really want a breakdown. If any of you guys have any opinions before I take out breakdown cover or hire a car just in case.
minardifans is offline   Reply With Quote Quick reply to this message
Old 25-03-17, 07:43 PM   #3
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

Hi...I have breakdown cover ....just in case......I cant get my tool box in my car.....
noddy-hol is offline   Reply With Quote Quick reply to this message
 
Old 26-03-17, 09:21 AM   #4
Inactive User
 
Join Date: Mar 2017
Posts: 25
Default

hi all

could it possible be the waterpump, it makes whislting, farm cricket kind of noise :-)?
reima is offline   Reply With Quote Quick reply to this message
Old 26-03-17, 03:17 PM   #5
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,388
Default

If it starts when you lift off, could it be from a dump valve releasing the turbo pressure (I don't know whether your engine has one)?
IanML is online now   Reply With Quote Quick reply to this message
Old 26-03-17, 06:37 PM   #6
Senior Member
 
Join Date: Sep 2016
Location: New Zealand
Posts: 1,134
Default

Quote:
Originally Posted by IanML View Post
If it starts when you lift off, could it be from a dump valve releasing the turbo pressure (I don't know whether your engine has one)?
Does it disappear when you use the throttle again?
WillNZ is offline   Reply With Quote Quick reply to this message
Old 29-03-17, 10:09 PM   #7
Member
 
Join Date: Nov 2016
Posts: 32
Default

Quote:
Originally Posted by WillNZ View Post
Does it disappear when you use the throttle again?
Yes it does.
minardifans is offline   Reply With Quote Quick reply to this message
Old 12-04-17, 04:20 PM   #8
Junior Member
 
Join Date: Apr 2017
Location: Manchester. England
Posts: 9
Default

I have the same problem! Is this the water gate clip issue? I am.gojng to make a video, what i did notice was the boost went above 21 psi ( and it causes a fault) i read that this is a blocked waste system?

I recently had a dpf delete, a blocked dpf has almost killed the car. Any ideas applicated also
Br4duk is offline   Reply With Quote Quick reply to this message
Old 12-04-17, 04:33 PM   #9
Senior Member
 
Join Date: Oct 2014
Location: Gloucestershire, England, UK
Posts: 187
Default

Sounds like maybe the wastegate. can you post a video or audio clip of the sound?
__________________
2003 206 1.4 HDi (3 Door) LX - Cypress Green - KQM
commandosqk is offline   Reply With Quote Quick reply to this message
Old 12-04-17, 04:36 PM   #10
Junior Member
 
Join Date: Apr 2017
Location: Manchester. England
Posts: 9
Default

Will do! My typos sorry!

The mechanic said they spent 34 hours working it out and was getting it to a point where the car would need pulling apart more than they could rebuild in a day so we never got to the bottom of it . From what i have read a blocked dpf might have sent everything under pressure maybe
Br4duk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:09 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.