tyre pressure monitor - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 19-10-13, 07:06 PM   #1
Inactive User
 
Join Date: Oct 2013
Location: Newport-on-Tay
Posts: 5
Default tyre pressure monitor

Hi all,

Sorry to bring up such a well covered topic, but I'm having a bit of difficulty that I haven't seen mentioned on here so far. I have a 2008 (58) 2L diesel 407 and I've been trying to turn off the tyre pressure monitor system using Diagbox v6 installed on windows 7. I know it's supposed to be installed on XP, but it does appear to be working OK.

My problem is, that when I'm trying to set the under inflation ecu to absent in the BSI, the only options are 'present' or 'missing'. Also, when trying to turn off the under inflation in the MFD, it comes up as a non-configurable parameter.

Can anyone help with where I'm going wrong? Is Diagbox 6 compatible with my car/ecu? Would I be better using pp2000 on an XP laptop, or would it be the same?

I was looking forward to getting rid of that beep!

Kind regards,
Craig
craig280 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-10-13, 07:08 PM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Check also radio/display configuration


Sent from AutoGuide.com Free App
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 19-10-13, 07:09 PM   #3
Inactive User
 
Join Date: Oct 2013
Location: Newport-on-Tay
Posts: 5
Default

I couldn't see anything in there about the tpms.
craig280 is offline   Reply With Quote Quick reply to this message
 
Old 19-10-13, 09:49 PM   #4
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Have you just tried today?


Sent from AutoGuide.com Free App
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 19-10-13, 09:53 PM   #5
Inactive User
 
Join Date: Oct 2013
Location: Newport-on-Tay
Posts: 5
Default

Yes. Earlier this afternoon, but I have also driven the car once today, for a few miles.

Any ideas on why the only options are 'missing' or 'present' instead of 'absent' in the BSI ECU list?

Thanks for you help.
craig280 is offline   Reply With Quote Quick reply to this message
Old 19-10-13, 10:13 PM   #6
Inactive User
 
Join Date: Jan 2013
Location: barnsley
Posts: 593
Default

I have this too sometimes. Just change it to missing. Config it. Then try to disable any other parts in other locations

Sent from AutoGuide.com App
__________________
:nod::thumb::lol:
jack307 is offline   Reply With Quote Quick reply to this message
Old 20-10-13, 11:19 AM   #7
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,793
Default

"missing" is the correct parameter on Diagbox, it worked ok on my 3008.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot
mooi1uk is online now   Reply With Quote Quick reply to this message
Old 20-10-13, 07:25 PM   #8
Inactive User
 
Join Date: Oct 2013
Location: Newport-on-Tay
Posts: 5
Default

Thanks. I'll see what happens with it over the next few days.
craig280 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:50 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.