SW Tailgate not opening - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 26-02-13, 05:56 PM   #1
Inactive User
 
Join Date: Apr 2011
Posts: 46
Default SW Tailgate not opening

This happened a month or two ago but now when i wash my 407 sw anywhere near the tailgate, the tailgate will not open. its got to be qn electrical issue or the lock itself has anyone else had or has a similar problem. i have no idea.
thirdwatch is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-02-13, 06:07 PM   #2
Senior Member
 
xlineiain's Avatar
 
Join Date: May 2012
Location: NE Lincolnshire. Up the Mariners!
Posts: 1,943
Default

Tail gate or glass portion? Not that it really matters. Sometimes my old mans tail gate can be a bit finicky. Only happened once or twice though. He found opening the glass and re shutting it helped?!
Could be moisture ingress. I think both buttons are encased in a rubber thing aren't they?
__________________
Not a Peugeot, but a Toyota GT86.
xlineiain is offline   Reply With Quote Quick reply to this message
Old 26-02-13, 06:31 PM   #3
Inactive User
 
Join Date: Apr 2011
Posts: 46
Default

Its the main tailgate it did this the last time i washed it. It eventually frees itself and opens but now cannot lock the car as it thinks the tailgate is open.
thirdwatch is offline   Reply With Quote Quick reply to this message
 
Old 27-02-13, 05:58 PM   #4
Inactive User
 
Join Date: Nov 2012
Posts: 44
Default

mine wouldnt open when i bought it. stripped out the lock and cleaned it out and the appropriate wiring and its been fine since.

the wiper mechanism doesnt seal very well so water runs down the inside of the bootlid and corrodes the wiring and rusts up the lock.
T1z3R is offline   Reply With Quote Quick reply to this message
Old 27-02-13, 08:33 PM   #5
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default

Most probably the manual handel on the tailgate starting to go, when mine stopped working, I got Martin [ bettyswollocks on here] to hook up to PP..and programe my key to open the main tailgate instead of the glass hatch.

This was the quickest, and easiest solution, but I do miss not being able to open the glass part for cleaning etc...

Cliff
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Old 04-03-13, 04:54 PM   #6
Inactive User
 
Join Date: Apr 2011
Posts: 46
Default

Just took apart rear lock lubbed it up and used emery board to file the 3 small contacts on plug. Used grease on contacts and washed the car. Lock works great with no problems. Worth doing if you have same problem.
thirdwatch is offline   Reply With Quote Quick reply to this message
Old 04-03-13, 07:31 PM   #7
Inactive User
 
Join Date: Apr 2011
Posts: 46
Default

Sorry i will advise a bit better,take the lock out with the 2 screws,take off inner trim and the sticky pad covering the hole,take out lock and unclip the wiring plug. You can then take out the 2 screws from the lock which splits it in 2. Lub up all moving parts and have a look at the 3 small metal pins which the plug clips onto. If any signs of corrosion (etc) clean up,i used a small emery board to clean contacts. I then sprayed the 3 contacts with spray grease and put it back together. Once all fitted back onto car i washed it. But no issue,tailgate opened - brilliant. great job and glad i done it.
thirdwatch is offline   Reply With Quote Quick reply to this message
Old 08-03-13, 06:19 PM   #8
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default

Thanks for that advice mate,
I"ll do that and maybe get Martin to switch my key back to opening only the glass tailgate...
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Old 09-03-13, 07:33 PM   #9
Inactive User
 
Join Date: Apr 2011
Posts: 46
Default

Let me know how you got on,good easy job to do.makes all the difference.
thirdwatch is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:23 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.