Some running problems on a 407 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-11-14, 10:04 PM   #1
Inactive User
 
Join Date: Dec 2010
Location: Northern Ireland
Posts: 54
Default Some running problems on a 407

A colleague at work recenly bought a 407, its a 2010 2.0 HDi 6 Speed with 66k miles

Since he has bought the car it has taken a few turns of the engine before it fires up, and when it fires up it produces a bit of white smoke, it also misses a bit when driving at slower speeds, 30mph zones brings up the miss particularly bad.

I serviced the car for him the other day, the engine was spotless, but not in a good way, there was no indication that it has been serviced, the original peugeot filters were still in place. I noticed that there were air bubbles in the fuel in line going to the filter housing, the fuel filter housing was drained and any crud at the bottom wiped out, but when i pumped the hand primer quite a few air bubbles came out and so did the odd fairly sizeable chunk of dirt.

Would dirt in the fuel tank cause the missing, i still dont know how there can be air bubbles though.
__________________
2002 Peugeot 406 HDi 110 DW10ATED
FarmerPug is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:14 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.