risk - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-01-17, 10:56 AM   #1
Inactive User
 
Join Date: Feb 2016
Posts: 19
Default risk of particle filter clogging P0409 P0238

I have a 407 1.6 HDI.

I recently had the "risk of particle filter clogging" with the fault codes above plus P1351.

All the glow plugs have been replaced as they were burnt out but I still have the message and the fault codes above left.

Can anyone point me in the right direction for things to now check to clear the message and the remaining fault codes?

Some background:
The EGR valve was replaced 6 months ago with one from ebay.
The car does "stutter" when not accelerating every now and again
My diagnostic shows the P0409 error as an intermittent one
The injectors had leaky seals, replaced about 6 months ago but judging from the soot in the engine bay they were leaking for some time.

Last edited by hillns; 06-01-17 at 11:04 AM. Reason: more info
hillns is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-01-17, 12:09 PM   #2
Senior Member
 
Join Date: Feb 2016
Location: Thackley, West Yorks
Posts: 1,825
Default

Check the wiring to the glow plugs.

Does the fan work? If not, the car won't regen.

If your P0409 is intermittent, you have a dodgy connection somewhere in the circuit.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jimmymarsbar is offline   Reply With Quote Quick reply to this message
Old 06-01-17, 12:16 PM   #3
Senior Member
 
B1ack__Mi16's Avatar
 
Join Date: May 2012
Location: Trondheim, Norway
Posts: 1,073
Default

Check glow plug relay too.
__________________
5008
407 2.0HDi
405 T16/2.1TD
205 GTi 2.3/1.9
B1ack__Mi16 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:44 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.