Replaced Rear Park assist ECU, How to get it to display? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-18, 10:30 AM   #1
Junior Member
 
Join Date: Feb 2015
Location: Borås, Sweden
Posts: 23
Default Replaced Rear Park assist ECU, How to get it to display?

I have replaced the rear Park Assist ECU, since it drowned when the spare Wheel bay got flooded.
Now, I cant get it to the display.
I cant find any settings in Diagbox to route the information to the MFD.
ANyone that has any Idea how to do it?
Using Diagbox 7.64 and the car is a 407-2004 sedan with 2.2 litre petrol.
TomasL is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-07-18, 02:41 PM   #2
Junior Member
 
Join Date: Mar 2018
Posts: 9
Default

Hi. I think the setting is in multifunction display. .
Cheers Phil
Philipg1000 is offline   Reply With Quote Quick reply to this message
Old 09-07-18, 03:35 PM   #3
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,502
Default

You may need to check the ECU configuration some ecu's require vin coding for full CAN functionally to work correctly

Sent from my SM-G935F using Tapatalk
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
 
Old 09-07-18, 04:30 PM   #4
Junior Member
 
Join Date: Mar 2018
Posts: 9
Default

I fitted a new display in my 407 last week from an 807 and had to make the climate control visable on the display. ..I also seen the option to make the reverse sensor visible using diagbox.
Cheers Phil
Philipg1000 is offline   Reply With Quote Quick reply to this message
Old 09-07-18, 04:51 PM   #5
Junior Member
 
Join Date: Feb 2015
Location: Borås, Sweden
Posts: 23
Default

I have tried all things I can find, in the display, Parkassist enabled.
In the BSI, Park assist Enable, and in the Park assist ECU, the same thing, but disabled the buzzer.
TomasL is offline   Reply With Quote Quick reply to this message
Old 09-07-18, 04:59 PM   #6
Junior Member
 
Join Date: Mar 2018
Posts: 9
Default

Sorry..I can't help you any further at the moment
My 407sw is missing the module and I can only find the wiring to the sensors.. the wiring to the bsi seem to be missing.
I have an 807 I can get access to at some point and check on that.. I've only had diagbox for a few days and am still finding my way around
Cheers Phil
Philipg1000 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:27 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.