Rear SW screen - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 22-12-13, 09:01 PM   #1
Inactive User
 
Join Date: Aug 2013
Location: Renfrewshire
Posts: 38
Question Rear SW screen

Hi, Having just bought 2nd Pug 407 SW, got slight problem with back screen, it wont open when push button at bottom of wiper arm but makes the clicking sound, it does open using key, also just noticed that rear screen demister isnt working either, could this be a broken wire? Looked at other post regards that but not sure if wires all run up there regards the screen release
alistair4287 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-12-13, 09:34 PM   #2
Inactive User
 
PureJoe's Avatar
 
Join Date: Feb 2010
Location: Near Watford
Posts: 535
Default

A broken wire is possible. Here's the Peugeot Toolbox exploded diagram. Unfortunately it doesn't come any bigger than this:

407rglass.jpg

A: TAILGATE GLASS

13: TAILGATE WINDOW HARNESS

THE GLASS (A) AND HARNESS (13) ARE ONE UNIT

45: OPENING WINDOW STOP -- SINCE RPO 10955

78: RIVET - 1T 5 LONG 14 - HEATED REAR SCREEN HARNESS CONNECTOR FIXING
PureJoe is offline   Reply With Quote Quick reply to this message
Old 22-12-13, 09:53 PM   #3
Inactive User
 
Join Date: Aug 2013
Location: Renfrewshire
Posts: 38
Default

Tanks for that, at least it gets me a start, was looking at trying to get wiper mecanism off but knowing me i would break it
alistair4287 is offline   Reply With Quote Quick reply to this message
 
Old 22-12-13, 10:44 PM   #4
Inactive User
 
PureJoe's Avatar
 
Join Date: Feb 2010
Location: Near Watford
Posts: 535
Default

As you did not say that the wiper was not working, have you checked the fuses and the current to the heated window and lock release?

If I recall correctly, there is a thread on repairing a broken wire to the tailgate. (Though I can't find it now.
PureJoe is offline   Reply With Quote Quick reply to this message
Old 22-12-13, 11:00 PM   #5
Inactive User
 
Join Date: Aug 2013
Location: Renfrewshire
Posts: 38
Default

wiper is still working
alistair4287 is offline   Reply With Quote Quick reply to this message
Old 22-12-13, 11:03 PM   #6
Inactive User
 
Join Date: Aug 2013
Location: Renfrewshire
Posts: 38
Default

Quote:
Originally Posted by PureJoe View Post
As you did not say that the wiper was not working, have you checked the fuses and the current to the heated window and lock release?

If I recall correctly, there is a thread on repairing a broken wire to the tailgate. (Though I can't find it now.
I found the thread about the broken wires , not sure how to check current to screen, prob easier to check wires,
Thanks
alistair4287 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:19 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.