rear screen issues again - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-09-19, 11:39 AM   #1
Junior Member
 
Join Date: Jul 2019
Posts: 7
Default rear screen issues again

So, I've had the car a few weeks. The rear screen used to open on the fob. Now it won't open at all. When I press the fob, there's a whirring noise from the windscreen wiper bit (windscreen wiper doesn't work) but it still doesn't pop open. The reason I bought this was because it was great to keep the dog cool without him getting out.
I've tried removing the cover and oiling everything to no avail. I suspect I need a new wiper motor but of course, unless the screen can be opened, it can't be replaced.
It also looks like the rear screen isn't fully closed.
fenny is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-09-19, 03:54 PM   #2
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,997
Default

try pressing down on the glass as you press the fob, the rear wiper spindles seize on these regularly BUT with a little bit of tlc are sorted free
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 18-09-19, 01:05 PM   #3
Junior Member
 
Join Date: Jul 2019
Posts: 7
Default

Quote:
Originally Posted by trem1 View Post
try pressing down on the glass as you press the fob, the rear wiper spindles seize on these regularly BUT with a little bit of tlc are sorted free
Tried that to no avail. I have also noticed that I hear the whirring noise from the windscreen wiper motor operates randomly while driving and even when parked with key nowhere near.........
I've removed the wiper and wd40'd everything and still no joy.
fenny is offline   Reply With Quote Quick reply to this message
 
Old 18-09-19, 04:17 PM   #4
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,997
Default

The glass bit can be opened manually,but i dont know how, a member on the FB page bought a tailgate and had to open the glass bit while it was off the car, either join the group and ask him yourself or i could ask him for you. Wiper motor shouldnt operate unless its switched on tho
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 24-09-19, 07:02 PM   #5
Junior Member
 
Join Date: Jul 2019
Posts: 7
Default

Quote:
Originally Posted by trem1 View Post
The glass bit can be opened manually,but i dont know how, a member on the FB page bought a tailgate and had to open the glass bit while it was off the car, either join the group and ask him yourself or i could ask him for you. Wiper motor shouldnt operate unless its switched on tho
Any names for this member or a link to the group?
fenny is offline   Reply With Quote Quick reply to this message
Old 25-09-19, 06:17 AM   #6
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,997
Default

Quote:
Originally Posted by fenny View Post
Any names for this member or a link to the group?
See you found us,ill tag him in your post

Sent from my K013 using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 25-09-19, 10:27 AM   #7
Junior Member
 
Join Date: Jul 2019
Posts: 7
Default

Quote:
Originally Posted by trem1 View Post
See you found us,ill tag him in your post

Sent from my K013 using Tapatalk
I did lol. Many thanks.
fenny is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:04 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.