Rear left ABS open circuit - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-12, 09:53 AM   #1
Inactive User
 
Join Date: Aug 2011
Location: Glasgow
Posts: 186
Default Rear left ABS open circuit

I've replaced both sensors on the rear.
Cleaned the plates on all, fitted the washer mod.

Cleared all the faults and reset the BSI but yet the fault still remains.
What's next ?
Do I start pulling out cabling all over the car to find a possible break in the cable somewhere between the plug and the ABS unit or does anyone have another idea.
__________________
Megane 1.9 DCI Dynamique
Partner 1.6 HDI
Karl68s is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-01-12, 11:57 AM   #2
CAB
Guest
 
Posts: n/a
Default

new faulty sensor?

didn't know of a washer mod on the 407's, defo 307's.
  Reply With Quote Quick reply to this message
Old 08-01-12, 12:42 PM   #3
Inactive User
 
Join Date: Aug 2011
Location: Glasgow
Posts: 186
Default

Tried it on the 407 to see if it fixed it.
Not a faulty sensor as if I swap the rear plugs it's still rear left that shows the fault.
__________________
Megane 1.9 DCI Dynamique
Partner 1.6 HDI
Karl68s is offline   Reply With Quote Quick reply to this message
 
Old 08-01-12, 03:42 PM   #4
Inactive User
 
Join Date: Jul 2011
Posts: 821
Default

Check the cable that goes from under the rear seat to the ecu. What you can do is unhook the abs sensor under the seat, unhook the other side of cable at ecu, its the large 25pin black connector, only one on esp ecu. Its right under the car battery.

Once you have everthing disconnected, check the continuity using multimeter on the cables leading from esp ecu to the interconnection under the rear seat. In the large connector, pins 21 and 22 lead to the rear left abs sensor and pins 9 and 10 to the rear right abs sensor.

After checking everything, if that part of the cables is ok, connect the abs sensor under the rear seat, then check the resistance on the ecu side of the cable, you should get 5 mega ohms, and if you get 3 mega ohms, that means that the polarity is switched, which means you will either have to take apart the connector under the rear seat and switch the wire sides or cut the cable and solder the wires crossed.

take care when measuring resistance, because if you switch the probes, naturally you will get the measurement as if the polarity was switched itself.
battlestar is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:58 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.