Radio off/on switch not working - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By CAB

Reply
 
LinkBack Thread Tools Display Modes
Old 04-10-13, 05:58 PM   #1
Inactive User
 
Join Date: Jul 2010
Location: Chingford, London
Posts: 24
Default Radio off/on switch not working

Radio cannot be switched on when the ignition is off
Radio cannot be switched off when the ignition is on

Faulty switch or fuse?

I assume the switch should pull out?

Where is the fuse located or is this a case for the dealer?

Thanks
Deacon Brodie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-10-13, 06:04 PM   #2
CAB
Guest
 
Posts: n/a
Default

Think the on/off button is bust/loose, nothing wrong just requires button sorting common issue.

Peugeot Planet owner, Doncaster
trem1 likes this.
  Reply With Quote Quick reply to this message
Old 05-10-13, 07:19 PM   #3
Inactive User
 
Join Date: Aug 2011
Location: Dorset
Posts: 677
Default

Isn't there a modified button ?


Sent from AutoGuide.com Free App
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
407 mad is offline   Reply With Quote Quick reply to this message
 
Old 05-10-13, 07:23 PM   #4
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,004
Default

common fault on 407's my first one left the main dealers with this problem
either a new button or pull the button off and make it a tighter fit with paper or something stuffed in the hole, not a longterm fix but how often is it used
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:31 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.