Peugeot Planet Report ABS/Speed Sensor - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 17-12-14, 05:55 AM   #1
Inactive User
 
Join Date: May 2012
Posts: 14
Default Peugeot Planet Report ABS/Speed Sensor

Hi guys,

Two questions. Has anyone had this reading (attached) from pp2000 and if so what did you do to fix it?

Also, is there a way to clear this error?

Thanks.
Attached Thumbnails
pp2000-407.jpg  
huee12 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 17-12-14, 07:28 AM   #2
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default

Quote:
Originally Posted by huee12 View Post
Hi guys,

Two questions. Has anyone had this reading (attached) from pp2000 and if so what did you do to fix it?

Also, is there a way to clear this error?

Thanks.
Yes, replace the ABS sensor in question. I cannot remember if the fault goes away with the new sensor or if you have to clear it in pp2000.

Malcolm.
malgpz900 is offline   Reply With Quote Quick reply to this message
Old 17-12-14, 08:49 PM   #3
rwb
Senior Member
 
rwb's Avatar
 
Join Date: Jun 2012
Location: Telford
Posts: 1,006
Send a message via Skype™ to rwb
Default

Yes, replace the rear right sensor for certain.
(To do it properly you need to drop the fuel tank to route the wires )

IIRC the fault will disappear of its own accord.

With faults described as intermittent, it's usual to clear them and see if they come back beause they could be logged from months ago and not have re-occurred since.
__________________
407 2.2 HDi & CitroŽn C6
I'm on the
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
rwb is online now   Reply With Quote Quick reply to this message
 
Old 01-01-15, 10:19 PM   #4
Inactive User
 
Join Date: May 2012
Posts: 14
Default

Thanks for the reply guys.

So I replaced both the front and rear abs sensors and they have both cleared from PP. However, I am still receiving the abs fault light on my display and PP is still showing the intermittent fault for the abs recirculation pump. Any ideas on repairing this as I can't get a warrant of fitness for my Peugeot with the ABS warning light?

Cheers.
huee12 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:57 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.