OH DEAR...PLEASE HELP!!!! Thinks she is DEAD!! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree9Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 10-11-11, 02:28 PM   #1
Inactive User
 
Join Date: Nov 2011
Posts: 17
Default OH DEAR...PLEASE HELP!!!! Thinks she is DEAD!!

Ok here we go....apologies upfront,as Im NO mechanic

Driving home today.....car started to lose power and wouldnt go much over 20mph.

Carried on for a while....power/revs getting lower and lower!

Pulled over....very hot!

Checked levels,let her cool down.

Carried on for a mile....broke down!!!!

Just about restart....no revs when pressing accelerator??

Then I see....white smoke / steam from exhaust

Ring mechanic friend....maybe head gasket?

He told me to check dipstick.....pull it out (dipstick that is) and OIL errupts everywhere from dipstick tube!!

So....get her taken home!!

Also have since noticed....that the air pipe is missing the part that was attached to the grill?????????

Result is now.....car starts....put foot to floor....no revs at all!!!!!!!!

And it just stalls!!!

So....any advice?? Is she dead?? Head gasket maybe??

I have attached a pic of where the pipe is missing!!!

Thanks in advance!
Attached Thumbnails
001.jpg  
jacob0902 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-11-11, 02:43 PM   #2
Inactive User
 
Join Date: Jul 2011
Posts: 821
Default

The air pipe thingy is normal, all 407's are like that. Did you get any faults or engine management light? When was the last time regular service was done?
jmkent likes this.
battlestar is offline   Reply With Quote Quick reply to this message
Old 10-11-11, 02:47 PM   #3
Inactive User
 
Join Date: Nov 2011
Posts: 17
Default

no faults...no lights.....nothing lol

As for the service thing....not sure lol

Only had car 6 months...and STILL waiting for service history book to be posted to me
jacob0902 is offline   Reply With Quote Quick reply to this message
 
Old 10-11-11, 02:55 PM   #4
Inactive User
 
Join Date: Jul 2011
Posts: 821
Default

ah sheet.. to me that sounds almost as if something went wrong with valves or pistons. sorry im not much of a help as i dont know much about those things either, but someone will be along shortly who will be able to help you out.

in mean time i suggest you start looking into your options for mechanic and trying to figure out if you have any warranty or any protection you could use as you just have bought the car. was it a private sale or from dealer?
battlestar is offline   Reply With Quote Quick reply to this message
Old 10-11-11, 03:02 PM   #5
Inactive User
 
Join Date: Nov 2011
Posts: 17
Default

Thanks lol

Warranty was 90 days....it was from an independant.

Oh well....the joys of motoring I guess!

Just hope someone can come and tell me whats wrong before I get her lifted to the garage.
jacob0902 is offline   Reply With Quote Quick reply to this message
Old 10-11-11, 03:03 PM   #6
CAB
Guest
 
Posts: n/a
Default

It does sound like head gasket.

Whats the expansion tank like has oil mixed with the water?

Is car diesel or petrol?
  Reply With Quote Quick reply to this message
Old 10-11-11, 03:11 PM   #7
Inactive User
 
Join Date: Nov 2011
Posts: 17
Default

Its a diesel.

But doesnt seem to be oil in tank....or water in oil?
jacob0902 is offline   Reply With Quote Quick reply to this message
Old 10-11-11, 08:22 PM   #8
Inactive User
 
Join Date: Nov 2011
Posts: 17
Default

Guess no body knows eh?
jacob0902 is offline   Reply With Quote Quick reply to this message
Old 10-11-11, 08:39 PM   #9
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by jacob0902 View Post
Guess no body knows eh?
I`m still trying to work out what engine it is? ,
has it a FAP?,
is the FAP blocked?,
is the oil return pipe blocked?
what are the error codes?

If you give me time to get my crystal ball i`ll post again
battlestar likes this.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 10-11-11, 09:13 PM   #10
Inactive User
 
Join Date: Jul 2011
Posts: 821
Default

Quote:
Originally Posted by bettyswollocks View Post
If you give me time to get my crystal ball i`ll post again
I tried mine, but i think its broken. Then i tried a crystal skull, but then a documentary came on NatGeo and said that its fake...
bettyswollocks likes this.
battlestar is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:42 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.