NSR side light on constantly - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-11-18, 07:51 AM   #1
Junior Member
 
Join Date: Aug 2017
Posts: 13
Default NSR side light on constantly

Hi all,

A new issue for me and I can't see any mention of it on the forums.

Recently, I have noticed that the NSR side light is always on regardless of whether the ignition is on or not. A few months ago I performed the earth repair on the same cluster, but don't think that it's related. All other lights are working fine.

I'm guessing that some relay may be stuck somewhere, but I have no wiring diagrams or details.

Any thoughts?

Mark
407 2.0HDi SW 2005
patey is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-11-18, 08:41 AM   #2
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,997
Default

Normal bulb or led??

Sent from my Lenovo TB-7304F using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 04-11-18, 08:42 AM   #3
Junior Member
 
Join Date: Aug 2017
Posts: 13
Default

Normal bulbs all round.

Quote:
Originally Posted by trem1 View Post
Normal bulb or led??

Sent from my Lenovo TB-7304F using Tapatalk
patey is offline   Reply With Quote Quick reply to this message
 
Old 04-11-18, 08:47 AM   #4
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,997
Default

Did this start after your earth mod ??

Sent from my Lenovo TB-7304F using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 04-11-18, 08:48 AM   #5
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

Hi...does it eventually go out?or stay on for hours ?do you have towbar electrics?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is offline   Reply With Quote Quick reply to this message
Old 04-11-18, 09:17 AM   #6
Junior Member
 
Join Date: Aug 2017
Posts: 13
Default

Quote:
Originally Posted by trem1 View Post
Did this start after your earth mod ??

Sent from my Lenovo TB-7304F using Tapatalk
I think that it started on Friday, but the earth mod has been in place since the end of September. There's also no indication that the earth is poor as all lights work consistently. It's baffling
patey is offline   Reply With Quote Quick reply to this message
Old 04-11-18, 09:20 AM   #7
Junior Member
 
Join Date: Aug 2017
Posts: 13
Default

Hmm, interesting question. I've not really left it for too long, before disconnecting the cluster connector. There is no towbar or electrics.

I've also got an ABS warning which clears when the ignition is turned off/on. Could this be indicating which ABS sensor has failed? Mad idea I know

Quote:
Originally Posted by noddy-hol View Post
Hi...does it eventually go out?or stay on for hours ?do you have towbar electrics?
patey is offline   Reply With Quote Quick reply to this message
Old 04-11-18, 09:23 AM   #8
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

HI...leave it connected and see how long it stays on for....if over 5mins revert to disconnecting..
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is offline   Reply With Quote Quick reply to this message
Old 04-11-18, 09:25 AM   #9
Junior Member
 
Join Date: Aug 2017
Posts: 13
Default

OK, I will try that. I first noticed it when approaching the car on Friday when leaving work, so would assume that it had been on for a few hours, but as I can't say for certain, I will go and connect it now.

Thanks for all the help guys

Quote:
Originally Posted by noddy-hol View Post
HI...leave it connected and see how long it stays on for....if over 5mins revert to disconnecting..
patey is offline   Reply With Quote Quick reply to this message
Old 04-11-18, 10:04 AM   #10
Junior Member
 
Join Date: Aug 2017
Posts: 13
Default

Yeah, it stays on for more than five minutes

Quote:
Originally Posted by patey View Post
OK, I will try that. I first noticed it when approaching the car on Friday when leaving work, so would assume that it had been on for a few hours, but as I can't say for certain, I will go and connect it now.

Thanks for all the help guys
patey is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:08 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.