non starter - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-11-18, 03:52 PM   #1
Junior Member
 
Join Date: Nov 2018
Posts: 15
Default non starter

Hi all i have a 2006 407 1.6 HDi RHR engine.... i fixed a leak on number one HP pipe to injector , primed with the hand pump , cranked the car till the starter fried and the battery went dead . ive serviced the starter and charged the battery , plus i bought psa-com and ran live data and checked for trouble codes ( screenshots attached ) .. the car runs when i spray easy start but not on its own . you'll notice on one of the screen shots the max pressure i achieved is 39 bar ... i have a whole essay to write ...but i think i better leave it there for now ...dont wanna push my luck .... thanks again for the help
Attached Thumbnails
peugeot-live-data-4.jpg   peugeot-live-data-3.jpg   peugeot-screen-1.jpg   peugeot-live-data-2.jpg   peugeot-live-data-1.jpg  


Last edited by noddy-hol; 12-11-18 at 03:54 PM.
bradza is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-11-18, 03:56 PM   #2
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

Hi I've move and edited your post ...you should have lost of answers soon....good luck again
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is online now   Reply With Quote Quick reply to this message
Old 12-11-18, 04:01 PM   #3
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,018
Default

39 bar is a reading you get when the wiring is bad on the pump you have no pressure in the rail or the sensor is faulty since you have been working on the injector fuel pressure is your likely issue.

Al that info is BSI related not much good for a non start couple of things seem wrong but probably just reversed terminology compared to planet

You need to see ENGINE live data

You need to do the beep test FIRST though
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
 
Old 12-11-18, 04:11 PM   #4
Junior Member
 
Join Date: Nov 2018
Posts: 15
Default

hi reliable , thanks for the reply ... whats the beep test ?

the data in this screen shot , ive just attached ..is this not live engine data ? i recorded this while i cranked .
Attached Thumbnails
peugeot-live-data-1.jpg  
bradza is offline   Reply With Quote Quick reply to this message
Old 12-11-18, 04:12 PM   #5
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

Hi...just in cae your not familiar with the 'beep test'

Car not starting? How-to "BEEP TEST" it.

If your car is swinging over normally but is refusing to fire up, the first [and easiest] thing to check is that the key has not lost it's programming. We refer to it as the "BEEP TEST".

How to check:
Get in the car, close driver's door, put key in ignition, try to start it, switch ignition off and leave key in ignition. Open driver's door. You should now hear a beeping to tell you the key is still in the ignition.

If your key has lost it's programming, you will not get this warning beeping. Unfortunately, the ONLY way to fix this issue is to reprogram your key/s.

thank willnz for that.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is online now   Reply With Quote Quick reply to this message
Old 12-11-18, 04:19 PM   #6
Junior Member
 
Join Date: Nov 2018
Posts: 15
Default

thanks noddy , tried it ...no beep ... i should mention the car is in economy mode tho ..would that perhaps affect it ...might not beep to save power ? is that possible ? on psa-com it does have an option to reprogtram the key and i do have the key pin code , but obviously being a novice i wouldnt want to do it if it isnt necessary . you reckon the beep is a sure thing ?
bradza is offline   Reply With Quote Quick reply to this message
Old 12-11-18, 04:24 PM   #7
Junior Member
 
Join Date: Nov 2018
Posts: 15
Default

ive attached 2 of the screen shots that i assume relates to key bsi coding etc ...if you have a minute please look over them and see if everything looks ok ... everything seems to look good .
Attached Thumbnails
peugeot-live-data-2.jpg   peugeot-live-data-4.jpg  
bradza is offline   Reply With Quote Quick reply to this message
Old 12-11-18, 04:30 PM   #8
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,128
Default

Im not familiar with the diagnosis systyem you are using but if you dont get a 'beep'the car is not recognising the key so the imobiliser is stopping starting..economy mode will go when its running...Unless you 'fried' something else when you tried to start it
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is online now   Reply With Quote Quick reply to this message
Old 12-11-18, 04:33 PM   #9
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,018
Default

If its not beeping its not reading the key but your screenshots SEEM to suggest it is this is the problem with using different programs to what we are used to but economy mode is not the problem merely a symptom.

If those readings are while cranking then you have NO fuel pressure or your software is not reading the fuel pressure it should go to 300 bar while cranking or something around that figure
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 12-11-18, 04:36 PM   #10
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,018
Default

What the BSI data would normally say is engine control unit locked YES when key off and NO when key on your software is saying the opposite that makes no sense so i recon its just worded wrongly
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:58 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.