New member looking for help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 31-08-19, 03:11 PM   #1
Junior Member
 
Join Date: Aug 2019
Posts: 2
Default New member looking for help

Hi everyone I am the owner of a 407sw 1.6 hdi, currently on 146k miles with a pdf removal and remap die to a clogged pdf that destroyed my turbo! I've had no problems since I had the work done (about 20k miles ago) until recently I put my food down on the motorway and heard a loud pop and I have lost boost and get lots of black smoke especially when I put my foot to the floor in 2nd.
EML isnt on but there are 2 codes stored for the MAF. But does that explain the loud bang/pop?
I have had it looked at for split pipes and the mechanic couldnt find any, turbo works fine btw.
Then I was replacing my air filter and found this hose dangling free, where does it go? And could it be this that popped off?

Thankyou and sorry my welcome post is a problem 😁
Attached Thumbnails
20190830_153049_1567264253443.jpg   20190830_153044_1567264266020.jpg   20190830_153036_1567264277471.jpg  
Mickeyc1983 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-09-19, 04:15 AM   #2
Junior Member
 
Join Date: Oct 2014
Location: Sri lanka
Posts: 28
Default

Quote:
Originally Posted by Mickeyc1983 View Post
Hi everyone I am the owner of a 407sw 1.6 hdi, currently on 146k miles with a pdf removal and remap die to a clogged pdf that destroyed my turbo! I've had no problems since I had the work done (about 20k miles ago) until recently I put my food down on the motorway and heard a loud pop and I have lost boost and get lots of black smoke especially when I put my foot to the floor in 2nd.
EML isnt on but there are 2 codes stored for the MAF. But does that explain the loud bang/pop?
I have had it looked at for split pipes and the mechanic couldnt find any, turbo works fine btw.
Then I was replacing my air filter and found this hose dangling free, where does it go? And could it be this that popped off?

Thankyou and sorry my welcome post is a problem 😁
Can you find the other end of that pipe where to going?. It will help to understand what pipe is this.
ipubudu is offline   Reply With Quote Quick reply to this message
Old 02-09-19, 10:27 AM   #3
Member
 
Join Date: Jul 2019
Location: Sturminster Newton. UK
Posts: 51
Default

Hello
From where you are in the photos that looks the vacuum hose that goes under the wastegate....
Attached Thumbnails
2452332767-wastegate-atuador-turbo-peugeot-1-6-hdi.jpg  

Last edited by P407sw16; 02-09-19 at 10:29 AM.
P407sw16 is offline   Reply With Quote Quick reply to this message
 
Old 02-09-19, 11:57 AM   #4
Junior Member
 
Join Date: Aug 2019
Posts: 2
Default

Quote:
Originally Posted by P407sw16 View Post
Hello
From where you are in the photos that looks the vacuum hose that goes under the wastegate....
Thankyou I will have a look after work and see if its popped off there
Mickeyc1983 is offline   Reply With Quote Quick reply to this message
Old 02-09-19, 01:06 PM   #5
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,927
Default

If you got a pop then it was not that hose as if that is the vacuum hose it would be under vaccum so would be sucking not blowing a pop and loss of boost must be a boost pipe.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 02-09-19, 04:51 PM   #6
Member
 
Join Date: Jul 2019
Location: Sturminster Newton. UK
Posts: 51
Default

Or both.......
P407sw16 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:02 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.