New battery fitted and now no stereo - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-16, 06:58 PM   #1
Member
 
Join Date: Feb 2015
Posts: 81
Default New battery fitted and now no stereo

After several weeks of starting the car every morning (and afternoons as well) with the display showing "Economy mode" I finally got around to replacing the battery (on offer 1/2 price at Euro Car Parts!).

However, on completion I decided to check my display settings (date, time etc) only to discover that I now have no radio/CD/ aux input!

On the menu screen the stereo icon is now showing as faded/unavailable.

Any ideas please?
Chris RM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-01-16, 07:13 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,052
Default

Radio has maybe defaulted to off i assume you have tried pressing the power button
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 08-01-16, 07:19 PM   #3
Member
 
Join Date: Feb 2015
Posts: 81
Default

Quote:
Originally Posted by reliable406 View Post
Radio has maybe defaulted to off i assume you have tried pressing the power button
Ha ha ha! How silly do I feel now???

All sorted - many thanks buddy
Chris RM is offline   Reply With Quote Quick reply to this message
 
Old 08-01-16, 07:57 PM   #4
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

By switching the radio on ??? Love it........ pmsl

Sent from my K013 using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is online now   Reply With Quote Quick reply to this message
Old 08-01-16, 08:32 PM   #5
Member
 
Join Date: Feb 2015
Posts: 81
Default

Quote:
Originally Posted by trem1 View Post
By switching the radio on ??? Love it........ pmsl
Umm, yes - off to hide my shame in the cupboard now
Chris RM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:43 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.