Mad Electrics - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 19-01-12, 06:16 PM   #1
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default Mad Electrics

Folks...last nite going home a beep sounded then...these!!...here is a list of what"s wrong.......has anyone a clue as to what"s happening here?

I have checked fuses...all good....
Also disconnected battery for 30 mins....

1.... When i go near car [ cannot lock it even manually]. and press either lock or unlock...dash illuminates with all top right corner warning lights on as well.!!

2......When I insert the key...no red ignition light or anything.....but car starts and drives ok

3...No Indicator arrows in dash....but work ok outside etc!!...

4...No speedo....rev counter....or fuel gauge!

5....Dash lights stay on even if out of car / not using lights..,.,.

6.....Lights work ok...but no dipped / full beam warning light on dash!! [ other lights...the engine light, drivers airbag light.....and esp......and handbrake light all stay on!!

7.....Electric side windows not working.....or the mirrors.



....Cannot lock the car...at all.!!

Help!!!!!!

and thanks...

Clifford

Last edited by Cliff Mc Ilwee; 19-01-12 at 06:33 PM.
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-01-12, 07:57 PM   #2
davidireland
Guest
 
Posts: n/a
Default

Get a diagnostic check done. Pay attention to the BSI. Could be at fault.
  Reply With Quote Quick reply to this message
Old 20-01-12, 12:10 AM   #3
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Cliff sorry was late in tonight will ring you in the morning
bettyswollocks is offline   Reply With Quote Quick reply to this message
 
Old 20-01-12, 07:25 AM   #4
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

Knackered battery? Ive seen a poor one throw up some strange things previously
sebasteeno is offline   Reply With Quote Quick reply to this message
Old 20-01-12, 07:39 PM   #5
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default

Well,
Got the car back after a worrying morning, thinking about replacing the BSI !!

Turns out it was this.....the Bluetooth USB box....I cannot think how this got wet, but will have to test for bulkhead leaks in the morning...

The case is deffo not waterproof [ should"nt need it!!]....but the outside part no label is dampish to the touch...

The mechanic said I was lucky the car never caught fire etc....it was just by luck he noticed it, and was thinking in terms of a new BSI unit....the USB box was unplugged...everything went back to normal!!
Attached Thumbnails
usb-unit.jpg  
leo_407 likes this.
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Old 20-01-12, 07:45 PM   #6
Senior Member
 
sterion75's Avatar
 
Join Date: Sep 2011
Location: Atherton, Boston Lincs, or Akbuk, Turkey
Posts: 1,919
Default

seeing that cb i agree with your fitter, that was close to a new car.



sterion75 is offline   Reply With Quote Quick reply to this message
Old 20-01-12, 07:53 PM   #7
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default

I agree,
Wonder could some folks here have a quick check on their USB units and see if they can trace some dampness as well?

The box was NOT soaking wet.....just the outer sticky label was slightly damp...

Cliff
leo_407 likes this.
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Old 20-01-12, 08:20 PM   #8
Inactive User
 
Join Date: Nov 2011
Location: Scotland
Posts: 27
Default

Hello Cliff,

Whereabout is that unit in the car ? I'll certainly check it !! Thanks for the heads-up on this.

Leo
leo_407 is offline   Reply With Quote Quick reply to this message
Old 21-01-12, 02:11 PM   #9
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default

Hi leo,
Under the cover, below the steering wheel mate....

big question.........WHY DID THIS NOT BLOW A FUSE!

Cliff
leo_407 likes this.
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Old 21-01-12, 02:40 PM   #10
jmkent
Guest
 
Posts: n/a
Default

Fuses are about excess current though, and this may not have taken an excess depending on what else is on that circuit
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:40 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.