Keyfob stopped working - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By sebasteeno

Reply
 
LinkBack Thread Tools Display Modes
Old 10-01-12, 12:28 PM   #1
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default Keyfob stopped working

As the title says ive lost remote central locking etc from the key. Its been playing up a little recently but now its completely dead. Changed the battery but nothing. Luckily i can still get in the car with the key.

Does it need recoding or something else?
sebasteeno is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-01-12, 02:49 PM   #2
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

Quote:
Originally Posted by sebasteeno View Post
As the title says ive lost remote central locking etc from the key. Its been playing up a little recently but now its completely dead. Changed the battery but nothing. Luckily i can still get in the car with the key.

Does it need recoding or something else?
i believe the little micro switches can cause issues and can be bought cheaply enough from ebay, dont know if this is the cause tho
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 10-01-12, 03:57 PM   #3
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

Quote:
Originally Posted by trem1 View Post
i believe the little micro switches can cause issues and can be bought cheaply enough from ebay, dont know if this is the cause tho
None of the buttons work on the remote though like its died. Tried my spare remote too and thats dead. I really wont be able to cope having to use the key to lock the car all the time. Its gonna proper do my head in!!!!
sebasteeno is offline   Reply With Quote Quick reply to this message
 
Old 10-01-12, 05:20 PM   #4
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

doesnt sound like the switches then, have you tried a re-synch thingy ??

https://www.peugeotforums.com/forums/...nch-keys-5444/
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 10-01-12, 06:52 PM   #5
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

Quote:
Originally Posted by trem1 View Post
doesnt sound like the switches then, have you tried a re-synch thingy ??

https://www.peugeotforums.com/forums/...nch-keys-5444/
God that looks complicated. Ill maybe try and give it a go at the weekend.
sebasteeno is offline   Reply With Quote Quick reply to this message
Old 10-01-12, 07:18 PM   #6
CAB
Guest
 
Posts: n/a
Default

It's easy enough just print it out and take it with you when doing the re-synch so you can follow it step by step. If you do it from memory you'll miss something out.
  Reply With Quote Quick reply to this message
Old 11-01-12, 09:43 AM   #7
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

Ok then im not working toady so gonna give this a go! Wish me luck!
sebasteeno is offline   Reply With Quote Quick reply to this message
Old 11-01-12, 10:12 AM   #8
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

Well i dont believe it - IT BLOODY WORKED!!!!!!!!!!

Now got my remote central locking and alarm back. Cheers folks. Massively appreciated!
trem1 likes this.
sebasteeno is offline   Reply With Quote Quick reply to this message
Old 11-01-12, 03:11 PM   #9
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

Quote:
Originally Posted by sebasteeno View Post
Well i dont believe it - IT BLOODY WORKED!!!!!!!!!!

Now got my remote central locking and alarm back. Cheers folks. Massively appreciated!
nice one
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:29 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.