Indicator error - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 22-01-12, 04:39 PM   #1
Inactive User
 
Join Date: Sep 2011
Posts: 298
Default Indicator error

New beep today! (lucky me!)
Standard bulb error warning lamp shown on dash, but listed in main display as "indicator fault".Flashes on and then off but nothing listed in fault check system.
All bulbs working, all indicators working, the left hand same diesnt turn off automatically occasionally...but never had this fault show before.
Any thoughts what to check?
I'm thinking worn indicator arm switch? Something like that?
Edit; done some research and seems it could be bad earth in the connector block on one of the rear clusters? Anyone experience this?

Last edited by kirisute; 22-01-12 at 04:51 PM.
kirisute is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-01-12, 05:03 PM   #2
jmkent
Guest
 
Posts: n/a
Default

There is a "how to" on here somewhere to fix the bad earth problem - maybe worth a read
  Reply With Quote Quick reply to this message
Old 22-01-12, 06:00 PM   #3
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

ive got the earth fix as a PDF i can email it if you post your addy
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
 
Old 22-01-12, 06:22 PM   #4
Inactive User
 
Join Date: Sep 2011
Posts: 298
Default

Cheers!
Hopefully that's all it is. Going to whip off the connectors first and I've them a dose of wd40

Last edited by kirisute; 22-01-12 at 08:28 PM.
kirisute is offline   Reply With Quote Quick reply to this message
Old 22-01-12, 06:28 PM   #5
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

you should have mail
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 22-01-12, 07:06 PM   #6
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default

Hi Trem,
Any possibility of e-mailing me the earth fix as well mate??

Cheers,

Cliff

c_mcilwee(@)yahoo.co.uk

Last edited by bettyswollocks; 22-01-12 at 07:16 PM.
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Old 22-01-12, 07:15 PM   #7
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Cliff i made i slight change in your email otherwise you`ll be getting loads of crap
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 22-01-12, 07:15 PM   #8
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

you should have mail cliff
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 22-01-12, 07:22 PM   #9
Inactive User
 
Join Date: May 2009
Location: Coleraine
Posts: 215
Default

Cheers Trem..

Your a star

Cliff
Cliff Mc Ilwee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:09 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.