I don't understand tre fault codes :/ - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 22-02-16, 04:01 PM   #1
Junior Member
 
Join Date: Nov 2012
Posts: 18
Default I don't understand tre fault codes :/

Hello

The car is an 407 1,6HDI...

last friday I got two faults, where the engine stopped



Today I got one fault, and the engine stopped again.


Does anyone know what it could be?
JackMoeslund is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-02-16, 04:26 PM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

you would be best to read it with planet and check live data
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 23-02-16, 07:16 AM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,626
Default

I'd guess that the first one is a failed wiring loom to the engine fan, common issue on 407s, and prevents regenerating.

No idea on the others without the proper P codes.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
 
Old 23-02-16, 11:44 AM   #4
Junior Member
 
Join Date: Nov 2012
Posts: 18
Default

The P gode: P1586

Does that help ?
JackMoeslund is offline   Reply With Quote Quick reply to this message
Old 23-02-16, 12:22 PM   #5
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,626
Default

Search Results for p1586
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 24-02-16, 07:10 PM   #6
Junior Member
 
Join Date: Nov 2012
Posts: 18
Default

Problem solved.. It was the egr that needed to be changed
JackMoeslund is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:57 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.