humidity sensor - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 19-11-10, 07:34 PM   #1
Senior Member
 
markjack411's Avatar
 
Join Date: Nov 2010
Location: folkestone
Posts: 128
Question humidity sensor

hi all
have found out the passenger compartment humidity sensor is faulty but havnt been able to find out what it is or where its situated, or how ottest its operation once removed from vehicle.
thanks
mark
markjack411 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 20-11-10, 08:28 AM   #2
Senior Member
 
john_h's Avatar
 
Join Date: Nov 2009
Location: Gateshead - Tyne and Wear
Posts: 4,512
Default

I know on the Auto Climate Control on 307's the sensor is located behind the center console, on the right hand side (to the left of the steering wheel) there are a few small slots, it is behind there.

this maybe the same on a 407, as car manufactures tend to use the same techniques for money saving.



john_h is offline   Reply With Quote Quick reply to this message
Old 20-11-10, 05:26 PM   #3
jmkent
Guest
 
Posts: n/a
Default

I believe I've read its to the left of the centre console, just above the glove box, on the shiny trim piece to the top right of the glove box - got about 3 slots an inch or so wide. How to remove, I have no idea.
  Reply With Quote Quick reply to this message
 
Old 21-11-10, 09:28 PM   #4
Senior Member
 
markjack411's Avatar
 
Join Date: Nov 2010
Location: folkestone
Posts: 128
Default

Quote:
Originally Posted by jmkent
I believe I've read its to the left of the centre console, just above the glove box, on the shiny trim piece to the top right of the glove box - got about 3 slots an inch or so wide. How to remove, I have no idea.
thanks i will try to locate it.
markjack411 is offline   Reply With Quote Quick reply to this message
Old 03-12-10, 11:23 AM   #5
davidireland
Guest
 
Posts: n/a
Default

What is exactally wrong with car to make you think interior temp sensor is faulty? Have never replaced one since 407 came out!
Is there cold air coming out one air vent and hot air coming out of another vent when heating is on Max?
  Reply With Quote Quick reply to this message
Old 03-12-10, 12:38 PM   #6
Senior Member
 
markjack411's Avatar
 
Join Date: Nov 2010
Location: folkestone
Posts: 128
Default huidity sensor

hi there
i have been informed by planet that the humidity sensor is faulty soihave no reason to doubt that it is kaput.
i admit i do have hot air from one vent and cold from another but i suspect thats due to broken flapon heater blower.
cheers
mark

Last edited by markjack411; 03-12-10 at 12:40 PM.
markjack411 is offline   Reply With Quote Quick reply to this message
Old 03-12-10, 02:21 PM   #7
davidireland
Guest
 
Posts: n/a
Default

Exactly. Broken flap. Could be playing havoc with the interior temp.
  Reply With Quote Quick reply to this message
Old 03-12-10, 04:00 PM   #8
Senior Member
 
markjack411's Avatar
 
Join Date: Nov 2010
Location: folkestone
Posts: 128
Default humidity sensor

hi david
will have to remove dash to try to fix heater,not really looking foreward to doing it though as cant find any info on stripping out dash.
but still need to know how to test humidity sensor for operation.
thanks
mark
markjack411 is offline   Reply With Quote Quick reply to this message
Old 08-02-11, 09:43 PM   #9
Senior Member
 
markjack411's Avatar
 
Join Date: Nov 2010
Location: folkestone
Posts: 128
Default humidity sensor

managed to locate and get out, cleaned and replaced but still coming up as a fault on planet.
managed to get one from scrappys and now working fine.
thanks to everyone that helped with information its appreciated.
markjack411 is offline   Reply With Quote Quick reply to this message
Old 28-02-11, 10:34 PM   #10
CAB
Guest
 
Posts: n/a
Default

Could you tell me how you removed the trim to reach the sensor I've got the same problem.

Cheers.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:24 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.