fuel flap sensor - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 15-01-14, 07:34 PM   #1
Inactive User
 
Join Date: Apr 2012
Posts: 17
Default fuel flap sensor

When i first got my 407 1.6 hdi, i left the fuel cap open once and the car started beeping when i set off and displayed filler cap open.

Recently my my display is showing danger of particle filter blocking, i say recently, more like 6 months.

i've hooked up my fault diag stuff and diagbox reads fault with glow plugs or controling box. i thought i read somewhere that a failed fuel flap sensor brought the same fault up so i opened the flap and drove off----no warning beeps or messages displayed.

could this be the reason for the fault as the ecu has not detected any fuel being added? if so how dificult is the sensor to get at.

cheers
Richard.
frogeye1000 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 15-01-14, 10:48 PM   #2
Senior Member
 
greegor's Avatar
 
Join Date: Sep 2013
Location: Hove East Sussex
Posts: 822
Default

Are you using planet?
greegor is offline   Reply With Quote Quick reply to this message
Old 16-01-14, 12:14 AM   #3
Inactive User
 
Join Date: Apr 2012
Posts: 17
Default

no, diagbox
frogeye1000 is offline   Reply With Quote Quick reply to this message
 
Old 16-01-14, 01:42 AM   #4
COLINELLIS
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by frogeye1000 View Post
When i first got my 407 1.6 hdi, i left the fuel cap open once and the car started beeping when i set off and displayed filler cap open.

Recently my my display is showing danger of particle filter blocking, i say recently, more like 6 months.

i've hooked up my fault diag stuff and diagbox reads fault with glow plugs or controling box. i thought i read somewhere that a failed fuel flap sensor brought the same fault up so i opened the flap and drove off----no warning beeps or messages displayed.

could this be the reason for the fault as the ecu has not detected any fuel being added? if so how dificult is the sensor to get at.

cheers
Richard.
Don't quote me but

Glow plug fault is usually the relay at fault and the fuel cap sensor fault is also a common reason for failed regens.
  Reply With Quote Quick reply to this message
Old 16-01-14, 08:51 AM   #5
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,657
Default

If plugs or relay aren't working properly then they can't get hot enough to do the regen.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:57 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.