Fog light issue - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-07-19, 10:48 PM   #1
Junior Member
 
Join Date: Sep 2017
Posts: 18
Default Fog light issue

Hi . Just this week both front and rear fogs have stopped working .
No indication on the dash and not lighting outside .
Possibly unrelated but happened shortly after I had a fog bulb out to check bulb type .

2005 407 saloon 1.6 hdi

Any help appreciated
307_daisel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-07-19, 12:20 AM   #2
Junior Member
 
Join Date: Jun 2019
Posts: 8
Default

Likely to be a blown fuse
Shaks5 is offline   Reply With Quote Quick reply to this message
Old 05-07-19, 07:34 AM   #3
Junior Member
 
Join Date: Sep 2017
Posts: 18
Default

Interior box or engine bay box ?

I can't find the fuse box layout online . If anyone knows which number it would save me pulling the lot out one by one
307_daisel is offline   Reply With Quote Quick reply to this message
 
Old 05-07-19, 07:39 AM   #4
Junior Member
 
Join Date: Jun 2019
Posts: 8
Default

I don’t know which fusebox, could be interior or engine.
Use a multimeter or continuity tester to check the fuses rather than pulling them out as you risk putting them in the wrong place

If all your fuses are okay then it could be a relay, but more than likely be a dodgy fuse
Shaks5 is offline   Reply With Quote Quick reply to this message
Old 05-07-19, 07:59 AM   #5
Junior Member
 
Join Date: Sep 2017
Posts: 18
Default

Thanks , I'm away on holidays so limited tools here . Il take fuses out one by one for now .
Do they have a fuse box in the boot too ? I've read that when searching for the fuse diagrams .
307_daisel is offline   Reply With Quote Quick reply to this message
Old 05-07-19, 09:26 AM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,927
Default

If you had the power on when you removed the foglight bulb you may have upset the BSI if the BSI sees a short it will switch off the circuit concerned and it stays off till you do a BSI reset Being a 407 it could also be the well known bad earth issue on rear lights.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 05-07-19, 10:58 AM   #7
Junior Member
 
Join Date: Sep 2017
Posts: 18
Default

No the fogs were off when I took the bulb out . Is bsi reset a dealer job ? I only have a snap on scanner .
If it is a dealer job they might activate my aux input at the same time haha

Sorry for all the questions
307_daisel is offline   Reply With Quote Quick reply to this message
Old 05-07-19, 11:22 AM   #8
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,992
Default

Handbooks are here
INFOTEC - Service Box Peugeot
cant see any fuses for lights etc tho
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 05-07-19, 11:30 AM   #9
Junior Member
 
Join Date: Sep 2017
Posts: 18
Default

Same , seems to be no fuses for any lights :-/
307_daisel is offline   Reply With Quote Quick reply to this message
Old 05-07-19, 11:33 AM   #10
Junior Member
 
Join Date: Sep 2017
Posts: 18
Default

I don't know what the link you sent was . Is it a fuse layout ? Or to do with bsi ?
307_daisel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:18 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.