Fault Code P1445 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-05-11, 12:32 PM   #1
Inactive User
 
Join Date: May 2011
Posts: 8
Default Fault Code P1445

Friends,
please advice!

I have 407 2.0HDI (VIN: VF36DRHRE21125499) and since 2 month ago I'm getting "Depollution system faulty" message on my RT3 screen and engine icon lights on my dashboard.

I diagnosed the fault at local dealer with Planet who said the error code is P1445 with following message "Injecting system, too much additive" (I'm not sure if I translated this message well, cause originally it was in Croatian).

The dealer wasn't sure what might be the problem, but he checked the FAP and said it is clean, timely regenerated. I filled up FAP with additive 35000km before.

Does any of you have at least an idea what might be the problem and what should I check?

Just to mention that the car works normally.

Thanks in advance!
igord77 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-05-11, 04:31 PM   #2
Inactive User
 
Join Date: Feb 2011
Location: PLYMOUTH,DEVON
Posts: 546
Default

try with pp2000 do replace fap because is to much eolys in filter,just softwared not manualy
__________________
C4 VTR+ TU5JP4
PP OWNER PLYMOUTH:nod:
magma1974 is offline   Reply With Quote Quick reply to this message
Old 12-05-11, 05:15 PM   #3
Inactive User
 
Join Date: May 2011
Posts: 8
Default

Sorry, too much what? So, there is a option in PP2000 to virtually replace FAP.
What about FAP counter reseting, is that the same?

Thanks magma for quick reply.
igord77 is offline   Reply With Quote Quick reply to this message
 
Old 12-05-11, 06:07 PM   #4
Inactive User
 
Join Date: Feb 2011
Location: PLYMOUTH,DEVON
Posts: 546
Default

to much cerine liquid in filter yes in peugeot planet is option virtualy change fap filter
__________________
C4 VTR+ TU5JP4
PP OWNER PLYMOUTH:nod:
magma1974 is offline   Reply With Quote Quick reply to this message
Old 12-05-11, 06:08 PM   #5
Inactive User
 
Join Date: Feb 2011
Location: PLYMOUTH,DEVON
Posts: 546
Default

yes this is the same but must by both counter reset
__________________
C4 VTR+ TU5JP4
PP OWNER PLYMOUTH:nod:
magma1974 is offline   Reply With Quote Quick reply to this message
Old 23-05-11, 07:24 PM   #6
Inactive User
 
Join Date: May 2011
Posts: 8
Default

I was at the garage and the service guy didn't want to do me a counter reset. He said that the counter reset is to be done if the fault is related to low additive level, not high. He said that it probably has something to do with the additive injection pump??!!

I might go to a different garage and check what they will say.

Anyhow, my car goes normally, I just hate the annoying BEEP and message "Depollution system faulty" whenever I start up the car. Aghrrrrr.....
igord77 is offline   Reply With Quote Quick reply to this message
Old 23-05-11, 10:53 PM   #7
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by igord77 View Post
I was at the garage and the service guy didn't want to do me a counter reset. He said that the counter reset is to be done if the fault is related to low additive level, not high. He said that it probably has something to do with the additive injection pump??!!
Ask him who`s paying ,him or you .
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 26-05-11, 06:54 PM   #8
Inactive User
 
Join Date: May 2011
Posts: 8
Default

Guys, today I finally had mu FAP counter reset.... and after 4 short city drives, fault didn't show up. I hope this story is over... however I'll keep thread updated in case any changes.... which might be interesting for users with the same problem.

Thanks again for your help!!!!
igord77 is offline   Reply With Quote Quick reply to this message
Old 09-08-11, 10:06 AM   #9
Inactive User
 
Join Date: Aug 2011
Posts: 2
Default

So, just out of curiosity, did the fault come back? I have the same problem so I will try the virtual FAP replacement tip also tonight.
willem81 is offline   Reply With Quote Quick reply to this message
Old 09-08-11, 03:02 PM   #10
Inactive User
 
Join Date: May 2011
Posts: 8
Default

It didn't! All is ok so far.

Good luck!
igord77 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:24 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.