Fan Heater and Rear heated screen - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 30-12-11, 09:40 AM   #1
Inactive User
 
Join Date: Oct 2011
Posts: 27
Default Fan Heater and Rear heated screen

Hi,
I have peugeot 407 1.6 HDI, Fan heater, rear heated screen, temprature up and down all buttons have stopped working. All the buttons related to heater and temprature not working.

They were working all right yesterday but stopped working all together today.

Can soomeone please help and put me in the right directions.

Many thanks in advance

Kind Regards
Altaf
altafqau is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 30-12-11, 10:21 AM   #2
Inactive User
 
Join Date: Feb 2011
Location: PLYMOUTH,DEVON
Posts: 546
Default

check connection on control panel if not help change a/c panel
__________________
C4 VTR+ TU5JP4
PP OWNER PLYMOUTH:nod:
magma1974 is offline   Reply With Quote Quick reply to this message
Old 30-12-11, 10:30 AM   #3
Inactive User
 
Join Date: Oct 2011
Posts: 27
Default

Quote:
Originally Posted by magma1974 View Post
check connection on control panel if not help change a/c panel
many thanks for your prompt reply....
Will this easy to check? quite new to check. if this is easy one, then i try otherwise,i would have to take to auto electrician. not technical at all...
altafqau is offline   Reply With Quote Quick reply to this message
 
Old 30-12-11, 12:23 PM   #4
Inactive User
 
Join Date: Feb 2011
Location: PLYMOUTH,DEVON
Posts: 546
Default

take off radio unit after a/c panel check plug clean pins
__________________
C4 VTR+ TU5JP4
PP OWNER PLYMOUTH:nod:
magma1974 is offline   Reply With Quote Quick reply to this message
Old 30-12-11, 12:50 PM   #5
Inactive User
 
Join Date: Oct 2011
Posts: 27
Default

Quote:
Originally Posted by magma1974 View Post
take off radio unit after a/c panel check plug clean pins
Many thanks for all of the help.

When i checked this afternoon, it has start working by itself . Glitch somewhere, don't know where. This is happened only first time, i shall keep an eye on this.

Thanks Again, i greatly appreciate your advice :-)
altafqau is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:20 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.