ESP/ASR faulty - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 22-03-13, 03:21 PM   #1
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default ESP/ASR faulty

Any usual suspects? I'm thinking abs sensor as I know they're common but I've got no abs faults/messages. Any ideas folks?
sebasteeno is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 22-03-13, 04:10 PM   #2
Senior Member
 
Join Date: Apr 2012
Location: Saint Neots, Cambridgeshire
Posts: 741
Default

Mine throws this up from time to time for a "No Communication with ESP/ESR ECU" fault from the BSI.
It only happens occasionally, and goes away after the engine is restarted.

I'm sure that's not much help, but see if there's a fault related to it coming from the BSI?
__________________
[CENTER]2010 Golf Estate 1.6 TDI 105 Bluemotion Sportline[/CENTER]
James407 is offline   Reply With Quote Quick reply to this message
Old 22-03-13, 05:17 PM   #3
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

so whats happening, is the abs not actually working eg. you can brake hard enough to skid without the abs kicking in ??

Or are you getting a fault showing ??
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
 
Old 22-03-13, 07:05 PM   #4
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

Its happened a couple of times now and both times after being parked up. Basically you start the car, it does its checks, says all ok, then says ESP/ASR Faulty and keeps showing the ESP with a cross through it on the main dash display. First time i turned on and off and it went away. Today it stayed on for a couple of hours then i said to the mrs watch this and it had gone. No ABS lights or warnings which seems strange. Im worried as its taxi mot time in the next few weeks and its a failure under new mot rules
sebasteeno is offline   Reply With Quote Quick reply to this message
Old 22-03-13, 07:08 PM   #5
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 5,000
Default

sounds like an abs sensor at fault, have you got snow where you are Seb??
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 22-03-13, 07:22 PM   #6
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

None at all trem. A mechanic i know has just mentioned steering angle sensor which does come up in google searches ref esp/asr but i cant find one to buy to get a price if it this. Cars going in in ten days for new front brakes, hub carrier bottom bush, fuel filter and pre mot so ill get him to have a look
sebasteeno is offline   Reply With Quote Quick reply to this message
Old 22-03-13, 07:26 PM   #7
davidireland
Guest
 
Posts: n/a
Default Re: ESP/ASR faulty

Quote:
Originally Posted by sebasteeno View Post
None at all trem. A mechanic i know has just mentioned steering angle sensor which does come up in google searches ref esp/asr but i cant find one to buy to get a price if it this. Cars going in in ten days for new front brakes, hub carrier bottom bush, fuel filter and pre mot so ill get him to have a look
Steering wheel angle sensors built into com unit.

Sent from AutoGuide.com Free App
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:21 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.