Electronically Variable Suspension - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 29-07-11, 09:33 PM   #1
Inactive User
 
Join Date: Jul 2011
Location: Caracas, Venezuela
Posts: 5
Question Electronically Variable Suspension

First and foremost, hello to all the fine members of this very very helpful forum (it has certainly helped me).

I am the happy owner of a used 2005 407 3.0L V6 4 door saloon. Sadly, the previous owner wasn't quite as loving with the poor little pug as he ought've been, and I'm currently in the process of trying to fix the few little things that are wrong with it.

So far I've managed to find information on almost everything I've needed, except on one thing: Electronically variable suspension. As far as I can tell it's called AMVAR (though I'm not sure if thats the name of the current iteration of the technology) and thats it; for all I know it runs on black magic and elven tears.

My woes began a few weeks ago I noticed a knocking sound on the rear left side of the car, I took it to the only Peugeot dealer left in town thinking they'd know what to do... I was soon to find out I was sadly mistaken. After I picked it up the suspension seemed much more stiff than usual, particularly on the rear, which only made the knocking worse (where I live the roads are terribly bumpy).

Thinking they had done something in PPS I left it there again for one day, only to return and find out they hadn't even touched it... after asking the person in charge of maintenance why they didn't even check the electronic suspension, he replied that the head mechanic told him that car didn't have electronic suspension. Seeing as finding out if the car has variable suspension is as easy as checking the shock absorbers (is there a cable running out of it? GREAT, it's electronic then!). I was so impressed at the sheer level of ignorance about the 407 in my country I've decided I'll have to find out everything about it by myself.

So what I'd like to know if anyone here has any information on AMVAR, whether it's parameters can be changed using PPS (I bought a Lexia 3 cable recently so It'd also be very useful to know where to change said parameters), how the shocks behave when damaged (do they stiffen instead of turning soft for example?). Basically any little tidbit of information would be appreciated.

Thanks in advance and sorry for the lengthy post (and any butchering of the english language since I'm not a native speaker :P). Greetings from Venezuela!
sirius100 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 29-07-11, 09:40 PM   #2
davidireland
Guest
 
Posts: n/a
Default

The system only tightens/loosens the damping of the shocks. There are little motors built onto the tops of the shocks.
  Reply With Quote Quick reply to this message
Old 30-07-11, 05:54 AM   #3
Inactive User
 
Join Date: Jul 2011
Location: Caracas, Venezuela
Posts: 5
Default

Thanks for the reply. So it's actually motors (servos I guess?)... I would've thought it was some kind of solenoid actuated valve.

Great, so would you know if there's some sort of calibration that can be done with PPS? I'm guessing the damping of each shock depends on speed and the data taken from the 4 height sensors, so I'd imagine there's a way of setting the shocks at "half-stiffness" for the corresponding no-load position of the height sensors.

If so, is there any way an ECU update may have messed up that calibration? It's the best explanation I can come up with about why leaving my car for 8 hours for a routine checkup (50000 Km) at the dealer turned the ride quality from great to piss poor
sirius100 is offline   Reply With Quote Quick reply to this message
 
Old 30-07-11, 08:15 AM   #4
chopper1192
Guest
 
Posts: n/a
Default

Even when it's working properly, it's horrible.
  Reply With Quote Quick reply to this message
Old 30-07-11, 02:16 PM   #5
Inactive User
 
Join Date: Jul 2011
Location: Caracas, Venezuela
Posts: 5
Default

Hahahaha I think mine is a case of blissful ignorance then. The ride quality used to be quite a step up from my old 206, but I have very little to compare it to, and certainly I haven't driven any other luxury sedan.

After this little trip to the dealer though, the car feels way worse than the 206 and on par with riding a shopping trolley down a washboard
sirius100 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:40 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.