Dpf! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-11-15, 10:39 AM   #1
Inactive User
 
Join Date: Sep 2012
Location: Southport
Posts: 49
Send a message via Skype™ to shp3r1uk
Default Dpf!

Hi everyone,

DPF filter, they are nightmare though. I have the depollution alarm coming up every time now. Used to be every now and again, now it's basically every time I start the car, but it only goes to limb mode 1 out of 10 starts. Does anybody know if this is a wet or dry filter, could that be a reason, lack of liquid in the tank? It's a 407 SW, 2.2L Hdi on 56 plate.
Booked it it for Wednesday so they can take a look at it but I thought I'll ask around first. The same alarm came up when I blanked off the EGR, so I took the blank out. Now I read some comments about it and thinking to put the blank back in and ask the car mechanic to reset the alarm on it, what do you reckon?

Can anybody help please?

Regards,
Tom
shp3r1uk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-11-15, 12:53 PM   #2
Inactive User
 
Join Date: Oct 2015
Location: Swindon, UK
Posts: 77
Default

How can you tell if you have a DPF?
I thought my 2.0 HDi 136 had, but then I put my chassis number on a forum here and kindly got a list of data where it said it didn't.
No smoke whatsoever from the exhaust pipe though.
__________________
05 Peugeot 407 2.0 HDi
08 Ford Galaxy 2.2 TDCi
davetech is offline   Reply With Quote Quick reply to this message
Old 02-11-15, 01:42 PM   #3
Inactive User
 
Join Date: Sep 2012
Location: Southport
Posts: 49
Send a message via Skype™ to shp3r1uk
Default

Hi,

I had mine taken out and cleaned a couple of years ago. The diff pressure sensor was also replaced.
Just wondering if it's wet or dry.
I'll try the thing with the chassis number on google and see if I can find out that way.

Thanks
shp3r1uk is offline   Reply With Quote Quick reply to this message
 
Old 02-11-15, 01:57 PM   #4
Inactive User
 
Join Date: Oct 2015
Location: Swindon, UK
Posts: 77
Default

This is where I put the last 8 digits of my chassis number and a very kind soul listed my specs for me.

https://www.peugeotforums.com/forums/...29/index3.html
__________________
05 Peugeot 407 2.0 HDi
08 Ford Galaxy 2.2 TDCi
davetech is offline   Reply With Quote Quick reply to this message
Old 02-11-15, 02:41 PM   #5
Inactive User
 
Join Date: Sep 2012
Location: Southport
Posts: 49
Send a message via Skype™ to shp3r1uk
Default

Thanks a lot for your help
shp3r1uk is offline   Reply With Quote Quick reply to this message
Old 02-11-15, 05:57 PM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

Antipollution depollution faults come up for all sorts of reasons it does not automatically mean the DPF is the fault it can be caused by many things including driving style.

The system uses a fluid reservoir and pumps some fluid into the tank every time you fill up so if you constantly top up 10 at a time the fluid is used much quicker

If you only do short journeys at low speeds it will never regen so will eventually block up

Various things need to be working before a regen can even occur its a bit of a minefield and few fully understand it so they remove it which can end up causing even more issues
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 02-11-15, 06:55 PM   #7
Inactive User
 
Join Date: Sep 2012
Location: Southport
Posts: 49
Send a message via Skype™ to shp3r1uk
Default

Thank you. I've already known all this as this is my 2nd Peugeot. However the previous one was 52 plate this one is 56 and I just wanted to know if it's exactly the same system or maybe the manufacturer came up with something different.

Thanks for your help anyway.
shp3r1uk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:31 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.