Depollution System Faulty on 1.6HDi - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 24-10-11, 03:49 AM   #1
Inactive User
 
Join Date: Oct 2011
Posts: 2
Default Depollution System Faulty on 1.6HDi

So last weekend I started the car and got 100yards up the road and the car cut out and a warning 'Depollution System Faulty' came up on the display (not sure if its important but the fuel level was low). Anyway took it to the local garage and he gave it a full service and cleared the code(was saying something to do with low fuel pressure). 3 days later I was driving on the motorway and it cut-out again with same message.

Anyone have a idea what the problem could be?

Also at best it only does 35mpg..

Thanks for any helps guys!

Forgot to say that when it cut out the first time I put a 10 liter container of fuel in it and the gauge didn't move untill around 6 engine starts...

Last edited by flynnfone; 24-10-11 at 04:50 AM.
flynnfone is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 24-10-11, 04:55 AM   #2
Inactive User
 
Join Date: Feb 2011
Location: PLYMOUTH,DEVON
Posts: 546
Default

fuel filter changed? pp diagnostic done?it couldy air in fuel ,presure sensor or broken injector.it has black smoke?with the gauge is normal because 407 havent standard measurement system just electronic
__________________
C4 VTR+ TU5JP4
PP OWNER PLYMOUTH:nod:
magma1974 is offline   Reply With Quote Quick reply to this message
Old 24-10-11, 12:19 PM   #3
Inactive User
 
Join Date: Oct 2011
Posts: 2
Default

Thanks for the reply, the fuel filter was changed during the service but not sure about the diagnostic program/computer he used..also no black smoke.
flynnfone is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:45 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.