depollution problem i think - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 14-01-16, 08:41 AM   #1
Inactive User
 
Join Date: Jan 2015
Location: halifax
Posts: 23
Default depollution problem i think

morning
I have a Peugeot 407 sw currently having a power issue as when I try to accelerate it looses all power then goes steady until it builds power up again slowly.
looses speed going up hills then accelerates again once at the top
depollution light now come on topped up with 2ltrs but still has power issue now becoming more frequent any ideas guys.

changed oil filter no difference
wishfulmic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 14-01-16, 08:52 AM   #2
Senior Member
 
Join Date: Jul 2013
Location: surrey
Posts: 240
Default

sounds like it needs scanning ,have you looked at this ,in ............
https://www.peugeotforums.com/forums/...70/#post529130
if you dont have the kit you'll need to ask someone locally for assistance
neil
NeilH is offline   Reply With Quote Quick reply to this message
Old 14-01-16, 10:12 AM   #3
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

i agree you need it on planet or diagbox to look at fault codes and live data
anti pollution fault is a generic message and could mean lots of things
you should aslo have a good read of the link posted above
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
 
Old 14-01-16, 10:58 AM   #4
Inactive User
 
Join Date: Jan 2015
Location: halifax
Posts: 23
Default

Great
any idea of cost or location of any one with planet that can diagnose the issue.
my location is Halifax or skelmersdale
wishfulmic is offline   Reply With Quote Quick reply to this message
Old 14-01-16, 11:01 AM   #5
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

i might be you local member im in queensbury bradford 07599587119 i would charge about 10 depending on my time, i would include snap shots of the fault and live data

you could find out where the rest of the member are located my haveing a good read of the link that was provided https://www.peugeotforums.com/forums/...members-83170/
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 15-01-16, 09:24 AM   #6
Inactive User
 
Join Date: Sep 2012
Location: Lyneham, Whitshire, UK
Posts: 48
Default

it could be one of four things if it is a diesel:

1, try changing the fuel filter.

2, the 407 sw has an extra additive tank next to the fuel tank which adds additives into the fuel to clean the particular filter, if the level become low the filter cloggs up, but normally the warning states low additive, once filled, reset is required with diagbox etc.

3, if the car is run short distances then the cleaning is not enough to clean and the filter become clogged, running above 40mph for a long journey, will clean the filter.

4, after about 70000 miles the filter is required to be changed, or taken off and cleaned manually, to do this take off the section (particular filter and cat) split both parts, renew DPF or using a high powered jetwash, flush the old DPF the opposite way to the gasses flow through the DPF, refit with new gasket and clamps etc. and reset with diagbox.

Regards Steve
__________________
406 2.0 HDI
407 2.0 SW
206 CC 1.6

Last edited by Pink192; 15-01-16 at 09:31 AM.
Pink192 is offline   Reply With Quote Quick reply to this message
Old 15-01-16, 07:26 PM   #7
Inactive User
 
Join Date: Jan 2015
Location: halifax
Posts: 23
Default de pollution issue

had diagnostic done today although i have topped up with 2 lt pat fluid the diagnostic says diesel additive not present can any body help with this as all this info means nothing to me and still no nearer to solving the problem
Attached Thumbnails
wp_20160115_014.jpg   wp_20160115_013.jpg   wp_20160115_012.jpg  
wishfulmic is offline   Reply With Quote Quick reply to this message
Old 15-01-16, 07:49 PM   #8
Inactive User
 
Join Date: Jan 2015
Location: halifax
Posts: 23
Default de pollution issue

updated pictures from diagnostic report
Attached Thumbnails
wp_20160115_001.jpg   wp_20160115_002.jpg   wp_20160115_003.jpg   wp_20160115_004.jpg   wp_20160115_005.jpg  

wishfulmic is offline   Reply With Quote Quick reply to this message
Old 15-01-16, 07:51 PM   #9
Inactive User
 
Join Date: Jan 2015
Location: halifax
Posts: 23
Default de pollution issue

sorry for all the pics car now struggles to go up hills
Attached Thumbnails
wp_20160115_006.jpg   wp_20160115_007.jpg   wp_20160115_008.jpg   wp_20160115_010.jpg   wp_20160115_011.jpg  

wishfulmic is offline   Reply With Quote Quick reply to this message
Old 15-01-16, 08:08 PM   #10
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

The system usually counts additive usage by the number of times the additive is injected into the tank by the dosage volume. It has no way of knowing if any fluid has been added except as Pink192 mentioned in his post...
Quote:
once filled, reset is required with diagbox etc.
The additive counters need re-setting.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:16 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.