coolant degassing pipe. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 17-09-19, 10:43 PM   #1
Member
 
Join Date: May 2019
Location: Auckland
Posts: 30
Default coolant degassing pipe.

I ordered a new degassing pipe to replace the old one that was leaking at the end away from the expansion tank.

However, the new one, like the old one, does not appear to clip down, it just rests on top of the ball/valve thing as per attached picture (Part 17).

How is this meant to attach? there is no clip or way to secure to the valve.

https://www.peugeotforums.com/forums...-407-pipes.jpg
krisby is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-09-19, 07:23 AM   #2
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,409
Default

How about Part No 15 - Support Clip?
IanML is offline   Reply With Quote Quick reply to this message
Old 18-09-19, 08:51 AM   #3
Member
 
Join Date: May 2019
Location: Auckland
Posts: 30
Default

Quote:
Originally Posted by IanML View Post
How about Part No 15 - Support Clip?
brilliant, didn't even notice that. Must be why the original was leaking then. Bugger, could have saved myself $60.

I guess I;ll order the clip or try and make one up myself.

Cheers

EDIT, on second thoughts, part 15 is the support clip, which is just the part that binds the two hoses together, not the clip that holds the end on to the ball valve thing. my original support clip still worked and one was supplied. I'll check if there was anything else to hold the hose down on to the release valve though, although I don't recall seeing anything.

Last edited by krisby; 18-09-19 at 08:53 AM.
krisby is offline   Reply With Quote Quick reply to this message
 
Old 18-09-19, 11:13 AM   #4
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,512
Default

Check that the ball part does not have an o-ring on it which may have failed

Sent from my SM-G965F using Tapatalk
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 18-09-19, 07:20 PM   #5
Member
 
Join Date: May 2019
Location: Auckland
Posts: 30
Default

Quote:
Originally Posted by windy1603 View Post
Check that the ball part does not have an o-ring on it which may have failed

Sent from my SM-G965F using Tapatalk
I have a new degassing pipe with an o ring included. Is there another one? Although, not that it matters at the moment I don't think, as the issue is the inability to secure the hose connector to the ball thing.
krisby is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:39 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.