Clutch cable issue? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-02-13, 05:51 PM   #1
Inactive User
 
Join Date: Aug 2012
Location: Berkshire
Posts: 9
Default Clutch cable issue?

407 2ltr Hdi, 50 plate - After selecting 1st, clutch bites immediately, no "feel" for the biting point.. Almost always when cold. Also pedal sometimes doesn't push back up, occasionally, most embarrassing at traffic lights, as couldn't select a gear until I pulled pedal off the carpet... Is it a new cable required or worse, car done 80k
Simo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-02-13, 05:57 PM   #2
CAB
Guest
 
Posts: n/a
Default Re: Clutch cable issue?

Aren't they hydraulic clutch on these?

Sent from my ARCHOS 80 COBALT using AutoGuide.Com Free App
  Reply With Quote Quick reply to this message
Old 16-02-13, 06:52 PM   #3
Inactive User
 
Join Date: Aug 2011
Location: Dorset
Posts: 677
Default Clutch cable issue?

Yes mine is hydraulic .


Sent from AutoGuide.com Free App
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
407 mad is offline   Reply With Quote Quick reply to this message
 
Old 16-02-13, 07:22 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,036
Default

They are hydraulic we had this a couple of times and master cylinder replacement was the cure

Having said that check the fluid level first
reliable406 is offline   Reply With Quote Quick reply to this message
Old 17-02-13, 10:08 AM   #5
Senior Member
 
B1ack__Mi16's Avatar
 
Join Date: May 2012
Location: Trondheim, Norway
Posts: 1,073
Default

It takes the fluid from the brake fluid reservoir, so take a look if you have fluid above the outlet for the clutch take off.

You can try to bleed the system at the slave sylinder, it's got a bleed nipple there.
__________________
5008
407 2.0HDi
405 T16/2.1TD
205 GTi 2.3/1.9
B1ack__Mi16 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:35 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.