Clutch ? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 28-07-19, 08:47 PM   #1
Member
 
Join Date: Jul 2019
Location: Sturminster Newton. UK
Posts: 50
Default Clutch ?

Hello. I just got a 2008 407 sw 1.6 hdi....
When in 1st on take off she vibrates a bit..... and i guess it gets the shift high in the pedal...but it doesn't skid ....

Engine mount? clutch?

Many Thanks
P407sw16 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 30-07-19, 06:58 PM   #2
Member
 
Join Date: Jul 2019
Location: Sturminster Newton. UK
Posts: 50
Default

Anyone??!!
P407sw16 is online now   Reply With Quote Quick reply to this message
Old 30-07-19, 08:43 PM   #3
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,391
Default

The description is too vague to give you a correct answer.

Could be clutch, DMF, engine mount, tie bar or drive shaft etc. Any other symptoms squeak or knock on start up or switch off. What does it do if you give it very little throttle and try to gently pull away

Sent from my SM-T830 using Tapatalk
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
 
Old 31-07-19, 02:07 PM   #4
Member
 
Join Date: Jul 2019
Location: Sturminster Newton. UK
Posts: 50
Default

Im sorry it was the way i could describe.
If i do gentle it will vibrate if i compensate with acceleration and control with clutch it will not vibrate as much....
There are no knocks or squeaks...
Many Thanks
P407sw16 is online now   Reply With Quote Quick reply to this message
Old 31-07-19, 03:10 PM   #5
Junior Member
 
Join Date: Jul 2019
Posts: 7
Default

Quote:
Originally Posted by windy1603 View Post
The description is too vague to give you a correct answer.

Sent from my SM-T830 using Tapatalk
Could be clutch, DMF, engine mount, tie bar or drive shaft etc. Any other symptoms squeak or knock on start up or switch off. What does it do if you give it very little throttle and try to gently pull away
I have similar in my 308 sw 2015. But mine has a little squeak when under load on gear change. Plus my pedal isn't pushing back and sticks.Not looking good!
gingernuts82 is offline   Reply With Quote Quick reply to this message
Old 31-07-19, 06:05 PM   #6
Member
 
Join Date: Jul 2019
Location: Sturminster Newton. UK
Posts: 50
Default

I understand.
My pedal works fine. i just think it grabs the shift to high when you press the clutch and vibrates
P407sw16 is online now   Reply With Quote Quick reply to this message
Old 03-08-19, 12:59 PM   #7
Junior Member
 
Join Date: Oct 2017
Posts: 18
Default

If theres no nasty squeal, or knocking - just vibration praps its the release bearing giving up, its a gearbox off kinda job unfortunatley for that. So with that i'd be having a look at the other suspects first, engine mounts can be easily ruled out by holding your handbrake on good and tight, putting it in 1st with an assistant keeping an eye on the engine for excessive movement when you pull the clutch out, not quite dumping it (letting out quickly) but enough to jerk the car to see if it replicates any vibration. The clutch can also be checked by the same method as its under load and not moving your assistant (very trusting assistant i might add) can "feel" or hear the gearbox housing while its under load to see if theres any vibration or noise being emitted from there. Safety first - chock the wheels good and proper and make sure you can stall the car with the handbrake pulled up. O course if youre not happy doing this then dont, another method is get the driven wheels off the ground and engage a gear, the bearing should still make a noise but not as much due to very little load resistance being put on it. Best of luck to ya.
Judderman is offline   Reply With Quote Quick reply to this message
Old 03-08-19, 09:55 PM   #8
Member
 
Join Date: Jul 2019
Location: Sturminster Newton. UK
Posts: 50
Default

MAny thanks i will do that as soon i build all the engine im cleaning egr dpf changing injectors seals filters etc....
There is no noise or clonks...but lets see if it is clutch we will see...
Many Thanks
P407sw16 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:38 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.