Changed fuel filter got engine management light - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 21-01-13, 04:42 PM   #1
Inactive User
 
Join Date: Mar 2012
Posts: 57
Default Changed fuel filter got engine management light

I had faulty depolution system I had a diag done and told low fuel pressure and to change the fuel filter and he whipped off the engine management on dash so I have changed fuel filter and all up and running but got engine management light on again. Will it clear its self?
I have a 1.6 pug 407 saloon 54 plate .

Last edited by JAYOFCASTLEF; 21-01-13 at 05:54 PM.
JAYOFCASTLEF is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 21-01-13, 05:46 PM   #2
Inactive User
 
Join Date: Dec 2012
Posts: 32
Default

try resetting it again yourself disconnect from the battery then hopefully it might go off
thecableguy is offline   Reply With Quote Quick reply to this message
Old 21-01-13, 05:47 PM   #3
davidireland
Guest
 
Posts: n/a
Default Re: Changed fuel filter got engine management light

Why change the pump?
  Reply With Quote Quick reply to this message
 
Old 21-01-13, 05:54 PM   #4
Inactive User
 
Join Date: Mar 2012
Posts: 57
Default

ment say fuel filter
JAYOFCASTLEF is offline   Reply With Quote Quick reply to this message
Old 21-01-13, 05:58 PM   #5
CAB
Guest
 
Posts: n/a
Default

I'd guess original fault has returned.
  Reply With Quote Quick reply to this message
Old 21-01-13, 06:18 PM   #6
Inactive User
 
Join Date: Mar 2012
Posts: 57
Default

the light was there as soon as started after put on new filter.
not even gone for drive.
the oridginal fault was depolution system that hasnt come on this time
JAYOFCASTLEF is offline   Reply With Quote Quick reply to this message
Old 21-01-13, 06:35 PM   #7
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,626
Default

Light will probably go off after a few starting cycles. (i.e. drive it then park up and leave it a while).
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:01 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.