bsi - the ecu has not reply pp2000 help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 13-12-15, 11:45 AM   #1
Inactive User
 
Join Date: Dec 2015
Location: Colombo ,Srilanka
Posts: 10
Default bsi - the ecu has not reply pp2000 help

hi my car is 406 D9 2001 1.8 EW7 manual 4 door saloon
the problem is ac compressor clutch is not engage when i press the ac button.the problem starts 2 month ago . AC was working well during the last ride but very next day morning i started the engine and found Ac is not working. press the button few times but cant here the sound of AC clutch cut in

checkd the gas presure enough presure is there
changed the bsi relay as it is a common problem that many owners faced .
but no luck .


orderd a diagnosis tool from ebay as my friend told me to check that the ac clutch can activate via planet or not .
so ordered a Peugeot interface from china

this is old story 2 months ago




now
after long waiting time


i just received the pp2000 interface today ,a Chinese clone .
installed diagbox 7.02 in win xp sp3 virtual machine and hoked up to diagnosis socket and run the peugeot planet from the diagbox.
then did a global scan and its only read the engine ecu ,airbag ecu and abs ecu



bsi - the ecu has not reply
air condition ecu - the ecu has not reply

then i install diagbox 5.02 and scan again so the results are same just read engine ecu, abs ecu and the airbag ecu.i am able to do configuration actuator test in engine ecu and abs ecu .
but i want to check that the ac compressor cutting in or not by using pp2000 actuator test .

agin installed pp2000 22.14 and end up with same results


is actuator test for ac compressor clutch under the air condition ecu on pp2000 ?
why it does not recognize my bsi and ac ecu ?
asanka is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 14-12-15, 08:09 AM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,621
Default

Check your Lexia hardware is REV C. See the FAQ for details:

https://www.peugeotforums.com/forums/...gnostic-28190/


https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 14-12-15, 08:47 AM   #3
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

could be a bad connection on a wire from bsi to obd port
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
 
Old 14-12-15, 01:59 PM   #4
Inactive User
 
Join Date: Dec 2015
Location: Colombo ,Srilanka
Posts: 10
Default

[quote=Gibbo;1217178]Check your Lexia hardware is REV C. See the FAQ for details:



thanks for the reply ,can you please explain wht means the rev c .
how to check it rev c or not .

this is my interface checker info


Thanks very much
Attached Thumbnails
capture478.jpg  
asanka is offline   Reply With Quote Quick reply to this message
Old 14-12-15, 02:03 PM   #5
Inactive User
 
Join Date: Dec 2015
Location: Colombo ,Srilanka
Posts: 10
Default

Quote:
Originally Posted by trustme View Post
could be a bad connection on a wire from bsi to obd port


my car obd2 port have only 11 wires to 16 pin connector ..
i will try again tomorrow and post the result here .
is it ok to spray wd40 to connector?

thanks for the help
asanka is offline   Reply With Quote Quick reply to this message
Old 14-12-15, 03:39 PM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

The 16 pin connector is rarely fully populated what you are looking for is any loose pins that may not be getting contact with the diagnostic lead
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 15-12-15, 07:36 AM   #7
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,621
Default

Quote:
Originally Posted by asanka View Post
thanks for the reply ,can you please explain wht means the rev c .
how to check it rev c or not .

this is my interface checker info


Thanks very much
Yep, that's REV B. You won't get much luck with that kit until you upgrade it. Or wipe your laptop completely and only use Peugeot Planet, NOT Diagbox. See the FAQ for details.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 15-12-15, 08:07 AM   #8
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,510
Default

Diagbox v6 should work with /b you may also need to roll back firmware to earlier version with interface checker
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 15-12-15, 10:32 AM   #9
Senior Member
 
Join Date: Jun 2014
Posts: 596
Default

The PP inside diagbox 7.xx worked with my /B
daedric is offline   Reply With Quote Quick reply to this message
Old 15-12-15, 02:31 PM   #10
Inactive User
 
Join Date: Dec 2015
Location: Colombo ,Srilanka
Posts: 10
Default

Quote:
Originally Posted by Gibbo View Post
Yep, that's REV B. You won't get much luck with that kit until you upgrade it. Or wipe your laptop completely and only use Peugeot Planet, NOT Diagbox. See the FAQ for details.
hello Gibbo today i flshed the interface to 963830c and v4.3.3
will check again tomorrow with diagbox7.44
asanka is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:02 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.